BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-08-2008, 08:45 AM   #1 (permalink)
New Member
 
Join Date: Jun 2006
Location: Newark UK
Model: 8800
Carrier: Orange UK
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Orange UK 4.5 on 8800. Problems?

Please Login to Remove!

I upgraded to 4.5 on my Orange UK 8800 on saturday...

It took me 5 hours to get it back again!

It kept restarting after less than a minute. Eventually I pulled the battery and I would only get a red LED for a few seconds, then it would go off again. No display. When connected to a PC, the USB connected, then disconnected when the light went back off!

I eventually managed a wipe and installed 4.5 again. Same thing, kept restarting.

So, I'm back on 4.2. but I really want 4.5.

Anyone else had problems with Orange UK's 4.5?

kev

Last edited by SplitBusKev : 09-08-2008 at 09:21 AM.
Offline  
Old 09-08-2008, 09:34 AM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

You might check one of the OS 4.5 upgrade threads...
Offline  
Old 09-08-2008, 09:42 AM   #3 (permalink)
New Member
 
Join Date: Jun 2006
Location: Newark UK
Model: 8800
Carrier: Orange UK
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Cheers, I'm downloading another one now.

Just don't know if I dare try it again!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.