BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-10-2008, 12:51 AM   #1 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8800
PIN: N/A
Carrier: Mobilink
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BB 8800 and You Tube Problem

Please Login to Remove!

Hi

I just updated OS on my BB 8800 to 4.5. Whenever I try to launch a you tube video, the media player gives error "Can not find web address. Verify that this web address is valid".

Can some one help me to fix this problem.

Thanks

Last edited by shakilm : 09-10-2008 at 03:57 AM.
Offline  
Old 09-10-2008, 12:59 AM   #2 (permalink)
iPhone Mod!
 
zerog46's Avatar
 
Join Date: May 2007
Location: In a House
Model: 9650
Carrier: VZW Bold
Posts: 6,752
Post Thanks: 17
Thanked 6 Times in 6 Posts
Default

Wirelessly posted (BB 8330)

Did you try a battery pull and are you using m.youtube.com
__________________
Life is not holding a good hand. Life is playing a poor hand well.
Offline  
Old 09-10-2008, 02:54 AM   #3 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8800
PIN: N/A
Carrier: Mobilink
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi

Yes I was trying to lauch videos from m.youtube.com and also tried battery pull but no luck.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.