BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-10-2008, 02:27 PM   #1 (permalink)
New Member
 
Join Date: Sep 2008
Model: 8703e
PIN: N/A
Carrier: MTS
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Transmitting correct OS?

Please Login to Remove!

I successfully upgraded my 8703e to v4.2.1.119!

Now when I try and download new software for my device, I get an error message stating that the software was designed for devices that use v.4.2 and newer, and thus, does not allow me to download!

Any ideas what I could try to fix this problem?

Thanks.

Last edited by eduray : 09-10-2008 at 02:39 PM.
Offline  
Old 09-10-2008, 02:34 PM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,020
Post Thanks: 54
Thanked 778 Times in 740 Posts
Default

You need to get OS ver 4.2 or ver 4.5 for the 8703e. AFAIK, there is no v10 for any BB, so I have no clue what you might have. See the sticky at the top of this section for the latest OS'.

http://www.blackberryforums.com/gene...-119-cdma.html
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 09-10-2008, 02:38 PM   #3 (permalink)
New Member
 
Join Date: Sep 2008
Model: 8703e
PIN: N/A
Carrier: MTS
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default My mistake!

Sorry about that...I do have version 4.2.1.119, not the 10.4.xx.xxx, as I had indicated in the orginal thread.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.