BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-19-2008, 12:28 PM   #1 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default JVM 547 error

Please Login to Remove!

I have a user with an 8830 that is getting the following error:

JVM Error 547
Flash Write Failed:
P=2b000000,o=0,s=4,v=ff<0>

Scroll For Available Commands

Reset

I tried a battery pull and no luck. I tried to wipe with JL_Cmnder and it flashes through the screen quick but does not come back with a 507 error, the device just sits at the 547 error. I tried the loader.exe /nojvm command and it detects the device and shows the PIN. However when I click next and it connects to the device ARM it flashes COM1 then USB:UNKNOWN and then brings up the apploader. I begin to run the apploader and it gets past the steps to load JVM and system software, the device reboots but it will always stop on reconnecting to the device JVM. It cannot reconnect and the device loads back up to the 547 error.

I tried these steps multiple times. Is there anything I am missing or any other suggestions you may have. I am out of ideas at this point.
Offline  
Old 09-20-2008, 07:31 AM   #2 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default

Well I think the device is toast. I tried running the javaloader.exe -u wipe command and get the following.

Connecting to device...Error: unable to open port.

It's odd that it can see the PIN when connected. Just won't load the OS or wipe the device. It just sits at the 547 error.
Offline  
Old 09-20-2008, 07:39 AM   #3 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,824
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

Uggh - have you tried rebooting the PC and then retrying Javaloader?
Perhaps the port is actually tied up.

But it does sound like toast...
Offline  
Old 09-20-2008, 08:03 AM   #4 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default

Tried to reboot the PC, I actually tried 2 PC's and got the same results. Oh well. Thanks anyway.

Last edited by jsconyers : 09-20-2008 at 03:35 PM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.