BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-09-2005, 12:56 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2005
Model: 8700g
Carrier: TMO
Posts: 45
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Intellisync not working

Please Login to Remove!

I'm trying to use intellisync for the first time so I can sync with outlook. When I click on 'Configure PIM' I get an error that says "The Specified Intellisync Configuration is Invalid". Problem is, I haven't specified one yet. Any thoughts?

Thanks in advance!
Offline  
Old 09-09-2005, 06:17 AM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Talldog's Avatar
 
Join Date: Jan 2005
Location: Connecticut
Model: 8330
Carrier: Verizon
Posts: 213
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If Intellisync thinks it already has a configuration, see if you can find it and get rid of it. This is normally under your user profile in Documents and Settings, but could be elsewhere depending on how BBDM was installed. Look for the following folder structure:

Research in Motion\BlackBerry\Intellisync\nnnnnnnn

where nnnnnnnn is your PIN. There should be 4 folders: pin, pin.cfg, and 2 others that look the same but probably start with the letter b and don't match any other BB that's ever been connected to your PC. Delete them, then try to configure Intellisync.
__________________
Talldog
Offline  
Old 09-17-2005, 07:15 AM   #3 (permalink)
New Member
 
Join Date: Sep 2005
Model: 7130
Carrier: Cingular
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I think I have the same issue, just bought a new laptop and when I put the softward on the new one, it found the blackberry but I get the same message. However, I don't have an intellisync directory on my new laptop. I am able to make a connection, but no sych.

Help!
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.