BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-13-2005, 12:10 PM   #1 (permalink)
New Member
 
Join Date: Aug 2005
Model: 7250
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Power/Backlight button on 7250 not working?

Please Login to Remove!

Hi, all! Using the 7250...

The power button/backlight button doesn't appear to work anymore since swapping out the battery. To turn the unit on I have to remove the battery and put it back in again, the backlight doesn't toggle anymore, and I can only shut the unit off from the icon. I've done a few sync's, whether running off local or AC power, and radio on or off has no effect.

Defective? Thanks!
SteveB
Offline  
Old 09-13-2005, 12:25 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2005
Location: Canada
Model: 8700
Carrier: Rogers
Posts: 92
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sounds like it but before assuming so, try this. Plug in the USB cable and once Windows recognizes it and the BB starts charging (about a second), the backlight should come on. If not, I would RMA it.
Offline  
Old 09-13-2005, 12:29 PM   #3 (permalink)
New Member
 
Join Date: Aug 2005
Model: 7250
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by salsa
Sounds like it but before assuming so, try this. Plug in the USB cable and once Windows recognizes it and the BB starts charging (about a second), the backlight should come on. If not, I would RMA it.
The backlight DOES come on; however, the problem isn't with the backlight... ;) The problem is with the power/backlight button. ;) I'm just curious if maybe there's some setting that disables the power button (in much the same way one can lock the keyboard)???

SteveB
Offline  
Old 09-13-2005, 12:32 PM   #4 (permalink)
No longer Registered.
 
Dawg's Avatar
 
Join Date: Mar 2005
Location: Atlanta
Model: 8330
OS: 4.5.0.138
PIN: 31a6c9c9
Carrier: Verizon BIS
Posts: 13,962
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

not that i am aware off I just searched my bb just to make sure and I couldnt find anything on it
Offline  
Old 09-13-2005, 12:34 PM   #5 (permalink)
Thumbs Must Hurt
 
dlautman's Avatar
 
Join Date: Sep 2005
Location: USA
Model: 9000
OS: 5.0.0.509
Carrier: AT&T
Posts: 93
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by SoloTraveller
since swapping out the battery
do you have another battery to test with
Offline  
Old 09-13-2005, 12:55 PM   #6 (permalink)
New Member
 
Join Date: Aug 2005
Model: 7250
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by dlautman
do you have another battery to test with
I'm charging up another Blackberry to swap out the battery with (wasn't available until today). I didn't think a battery would cause this kind of problem, but I'm willing to give anything a look... ;)
Offline  
Old 09-13-2005, 01:23 PM   #7 (permalink)
Thumbs Must Hurt
 
dlautman's Avatar
 
Join Date: Sep 2005
Location: USA
Model: 9000
OS: 5.0.0.509
Carrier: AT&T
Posts: 93
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by SoloTraveller
I didn't think a battery would cause this kind of problem, but I'm willing to give anything a look... ;)
It's unlikely but you never know. When you call it in to RMA they will probably ask you to check with another battery anyway.
Offline  
Old 09-13-2005, 01:24 PM   #8 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Apr 2005
Location: Maryland
Model: 7250
Carrier: Verizon
Posts: 337
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by SoloTraveller
Hi, all! Using the 7250...

The power button/backlight button doesn't appear to work anymore since swapping out the battery. To turn the unit on I have to remove the battery and put it back in again, the backlight doesn't toggle anymore, and I can only shut the unit off from the icon. I've done a few sync's, whether running off local or AC power, and radio on or off has no effect.

Defective? Thanks!
SteveB
Go to Options, Status, Auto On/Off to see if the settings might be causing it. Also check Options, Screen/Keyboard, Backlight Time Out setting.
__________________
Dusty
Offline  
Old 09-13-2005, 02:40 PM   #9 (permalink)
New Member
 
Join Date: Aug 2005
Model: 7250
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by dlautman
It's unlikely but you never know. When you call it in to RMA they will probably ask you to check with another battery anyway.
Well, just tested the unit with a new, freshly-charged battery, and I still have the same problem with the power/backlight button. Looks like it's another 7250 going back to the factory! :(

Thanks for all of your suggestions!
SteveB
Offline  
Old 09-14-2005, 09:27 AM   #10 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2005
Model: 8800
Carrier: ATT
Posts: 87
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just recieved a 7250 yesterday and the user reported this same problem....
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.