BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-21-2004, 11:34 AM   #21 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2004
Location: SoCal
Model: 9900
Carrier: AT&T
Posts: 104
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

Quote:
Originally Posted by obijohn
Quote:
Originally Posted by callaway

- Hope fixes my "freezing" of my Jabra 250

Will post results ...
Nope. I can verify that the upgrade DOES NOT fix the BT problem. I just tested it, and the phone still crashes.
i have a BT250 and have not used it with my BB, will try and see if i have the same issue.
__________________
~ John
Offline  
Old 10-21-2004, 11:54 AM   #22 (permalink)
BlackBerry God
 
jibi's Avatar
 
Join Date: Oct 2004
Location: Jibi's Secret Place
Model: 8900
OS: 4.6.1.174
Carrier: AT&T
Posts: 11,310
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

setup.exe for Desktop Manager Software:
File Version - 3.6.3.10

This is the same version number as BBDM 3.6 SP3. Again, SP3a is the latest version (available from RIM), which is 3.6.3.11. There does NOT appear to be a 3.6.3.14 version of the software available (may just be a typo by TMO or they are getting ahead of RIM).
__________________
In the beginning the Universe was created. This has made a lot of people very angry and is widely regarded as a bad move.
Offline  
Old 10-21-2004, 12:12 PM   #23 (permalink)
CrackBerry Addict
 
Fireproof's Avatar
 
Join Date: Sep 2004
Location: Frisco, TX
Model: 8800
PIN: Montblanc
Carrier: T-Mobile
Posts: 771
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I too had to delete vendor.xml to get it to work...
__________________
Current Blackberry: TMO 8800
Previous BBs: 8700g, 7100t, 7520, 7230
Clutch Fitness Forum - Powerbuilding, Bodybuilding, and Nutrition
Offline  
Old 10-21-2004, 12:13 PM   #24 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2004
Location: SoCal
Model: 9900
Carrier: AT&T
Posts: 104
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jibi
setup.exe for Desktop Manager Software:
File Version - 3.6.3.10

This is the same version number as BBDM 3.6 SP3. Again, SP3a is the latest version (available from RIM), which is 3.6.3.11. There does NOT appear to be a 3.6.3.14 version of the software available (may just be a typo by TMO or they are getting ahead of RIM).
can you pls link to me to the link site where this version is available for DL'ing?

thx!~
__________________
~ John
Offline  
Old 10-21-2004, 12:38 PM   #25 (permalink)
map
Thumbs Must Hurt
 
map's Avatar
 
Join Date: Oct 2004
Location: Inside the Beltway
Model: 8120
Carrier: T-Mobile
Posts: 131
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

On the whole BT thing, I can tell you that my BT200 was crashing the phone as well. I went to a TMo store and tried one of their Motorola BT headsets and it worked fine. So, I bought a Motorola 810 on eBay and sold my BT200 on eBay as well. I have no issues now - I am convinced that there is something about the Jabra products that the RIM does not like. My guess is that a fix will not be coming anytime soon as this issue likely affects a small number of users only. My suggestion...lose the Jabra and get a Motorola...
Offline  
Old 10-21-2004, 12:48 PM   #26 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2004
Location: Houston, TX
Posts: 60
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You can go to www.tmobile.com/bbupgrade for the files
Offline  
Old 10-21-2004, 01:00 PM   #27 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2004
Location: SoCal
Model: 9900
Carrier: AT&T
Posts: 104
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Hayswj
You can go to www.tmobile.com/bbupgrade for the files
i meant on the blackberry.com site.
__________________
~ John
Offline  
Old 10-21-2004, 01:14 PM   #28 (permalink)
New Member
 
Join Date: Oct 2004
Location: Wa state
Model: 8100
Carrier: T-Mobile
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default update: since install & app recovery lost "downloa

See my post above. After I reinstalled phone and other "removed" apps, I got full function and data back, but the "download fun" icon did not reappear with the browser icon. Can anyon help tell me how to get it back with bookmarks (I have a backup of working system)?

Additional details: Puchased 7100t at T-mobile, unlocked it, then "ported" old cell number from ATT. The download fun icon dissappeared once before when I put in an ATT sim, then reappeared with its bookmarks when a 2nd T-mobile chip inserted. It was there until the OS upgrade. Since has not reappeared, but I thought it was just a time thing. Having trouble getting into "http://downloadfun.wap.t-mobile.com" site using phone browser as well.

Any thoughts? I think this icon and bookmarks are pushed to phone based on some trigger? Did I erase a certificate? Is it possible the server is down?
__________________
J. Beers
Offline  
Old 10-21-2004, 01:33 PM   #29 (permalink)
BlackBerry God
 
jibi's Avatar
 
Join Date: Oct 2004
Location: Jibi's Secret Place
Model: 8900
OS: 4.6.1.174
Carrier: AT&T
Posts: 11,310
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

i would say they have something like hosts-allow setup for the download fun wap site, imo. this is just a hunch though...

as for the website for the RIM software, just go to http://www.blackberry.com/support/index.shtml then to Service Packs and choose BlackBerry Desktop Software v3.6 then download the latest one (SP3a).

also, for anyone wanting to know what this update fixes:

Quote:
Originally Posted by someone from PDAStreet
- Previously, in some situations, if you roamed outside of an area of
sufficient wireless coverage, and then returned to an area of sufficient
wireless coverage, your handheld might not have regained GPRS service
without a reset
- Previously, on the Active Call screen, if the Bluetooth radio was
turned off, active <headset> appeared. The handheld incorrectly
displayed active <headset>, even though the Bluetooth radio was turned
off.
- Previously, if you activated the speaker during a call, and then ended
the call when the speaker was still activated, the next time that you
received a call on your handheld, the speaker icon appeared on the Home
screen, even though the speaker was not activated.
- Previously, occasionally, if you were connected to a call and you were
using the headset, when you disconnected the headset, your handheld
still attempted to use the headset.
- Previously, if you made an emergency call when your handheld was
locked, the handheld displayed "Emergency Call 112"
- Previously, if there was a 1900 MHz network presence, the handheld
might not have scanned the 900 MHz band.
- Previously, if you changed a setting in one of your notification
profiles, a Java exception error might have appeared
- Possible fix (not completely tested yet by RIM), If you pause a midlet
and then resume it, the midlet screen is not displayed.
__________________
In the beginning the Universe was created. This has made a lot of people very angry and is widely regarded as a bad move.
Offline  
Old 10-21-2004, 02:58 PM   #30 (permalink)
Knows Where the Search Button Is
 
Hummer's Avatar
 
Join Date: Oct 2004
Location: KC
Model: 8310
Carrier: T-Mobile
Posts: 27
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I ran the install and it did not install on my handheld. I deleted the destop software and reinstalled the new version and it picked up the new files for the handheld.

Also, at the end of the install I received the eternal houglass while trying to reload my backup. I left the phone plugged in and turned it off, removed the battery, and reinstalled the battery. The phone came on and finished loading the backup. It seems fine{just like before the install}.
Offline  
Old 10-21-2004, 03:02 PM   #31 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2004
Location: Cambridge, MA
Posts: 57
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Hummer
I ran the install and it did not install on my handheld. I deleted the destop software and reinstalled the new version and it picked up the new files for the handheld.

Also, at the end of the install I received the eternal houglass while trying to reload my backup. I left the phone plugged in and turned it off, removed the battery, and reinstalled the battery. The phone came on and finished loading the backup. It seems fine{just like before the install}.
I, too, had the eternal hourglass during the reloading of my backup but I just left it be and it eventually rebooted and finished the upgrade. I think mine was showing the hourglass for about 2mins or so.
Offline  
Old 10-21-2004, 03:04 PM   #32 (permalink)
New Member
 
Join Date: Oct 2004
Location: Wa state
Model: 8100
Carrier: T-Mobile
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Getting T-Zones bookmarks & downloadFun icon back

Ok, heres the skinny on recovering your wap T-zones capability after you install the new OS & restore data..

You don't need to install anything else. Just go to tools/settings/hostRoutingTable and click the wheel. Highlight the entry in bold, click for a menu, and select "register now". Poof - your T-zones bookmarks reappear, along with the "downloadFun" desktop icon. I got this tip from Blackberry Tech support.

By the way, dont waste your time editing these wap preferences and setting bookmarks on the handheld. Log into t-mobile.com, go to MyT-zones, and configure the prefernces on your desktop. Your menus will be preconfigured when you register. 8)
__________________
J. Beers
Offline  
Old 10-21-2004, 04:18 PM   #33 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2004
Model: 8900
Carrier: t-mobile
Posts: 56
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I don't know if this is related to the upgrade or not, but I just noticed that my voicemail speedial (#1) no longer appears on my speedial list. When I try to recreate it, it asks for a related address book entry, which I don't have. I can certainly go into the address book and create a "Voicemail" entry, but is there a way to restore/recreate this entry without having to do so?
Offline  
Old 10-21-2004, 05:01 PM   #34 (permalink)
BlackBerry God
 
jibi's Avatar
 
Join Date: Oct 2004
Location: Jibi's Secret Place
Model: 8900
OS: 4.6.1.174
Carrier: AT&T
Posts: 11,310
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

same thing here bob.

also, has anyone noticed considerable data noise when using the phone? mine never made data noise until i upgraded and now its rather annoying!
__________________
In the beginning the Universe was created. This has made a lot of people very angry and is widely regarded as a bad move.
Offline  
Old 10-21-2004, 05:16 PM   #35 (permalink)
Knows Where the Search Button Is
 
ainvar's Avatar
 
Join Date: Oct 2004
Location: Near Ft Belvoir VA
Model: 9530
Carrier: Verizon Wireless
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

So after running the update and it ets to the second to last step of "Connect to Handheld" my 7100t gets an error message of "JUM Error 544" and then asks me to reset. I have tried to reset it 4 times by removing cable and battery.

I guess I have a paper weight now.
__________________
Note to self: Why don't you ever listen to me?

We the unwilling led by the unqualified for so long with so little we now attempt the impossible with nothing
Offline  
Old 10-21-2004, 05:17 PM   #36 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Sep 2004
Model: 8800
Carrier: Several
Posts: 227
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by MacFly
Quote:
Originally Posted by jibi
setup.exe for Desktop Manager Software:
File Version - 3.6.3.10

This is the same version number as BBDM 3.6 SP3. Again, SP3a is the latest version (available from RIM), which is 3.6.3.11. There does NOT appear to be a 3.6.3.14 version of the software available (may just be a typo by TMO or they are getting ahead of RIM).
can you pls link to me to the link site where this version is available for DL'ing?

thx!~
https://www.blackberry.com/SoftwareD...NgIMx5mCNqk%3D
Offline  
Old 10-21-2004, 05:29 PM   #37 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2004
Location: St. Louis, MO
Model: 8700c
Carrier: Cingular
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Voicemail Speed dial

Quote:
Originally Posted by betabob
I don't know if this is related to the upgrade or not, but I just noticed that my voicemail speedial (#1) no longer appears on my speedial list. When I try to recreate it, it asks for a related address book entry, which I don't have. I can certainly go into the address book and create a "Voicemail" entry, but is there a way to restore/recreate this entry without having to do so?
I had the same problem. To get you voicemail entry back. Make sure location 1 is cleared. Then just pull the battery and restart. It will put it back on the reboot.
-Mark
Offline  
Old 10-21-2004, 05:45 PM   #38 (permalink)
BlackBerry God
 
jibi's Avatar
 
Join Date: Oct 2004
Location: Jibi's Secret Place
Model: 8900
OS: 4.6.1.174
Carrier: AT&T
Posts: 11,310
Post Thanks: 0
Thanked 1 Time in 1 Post
Default Re: Voicemail Speed dial

Quote:
Originally Posted by mchilders
Quote:
Originally Posted by betabob
I don't know if this is related to the upgrade or not, but I just noticed that my voicemail speedial (#1) no longer appears on my speedial list. When I try to recreate it, it asks for a related address book entry, which I don't have. I can certainly go into the address book and create a "Voicemail" entry, but is there a way to restore/recreate this entry without having to do so?
I had the same problem. To get you voicemail entry back. Make sure location 1 is cleared. Then just pull the battery and restart. It will put it back on the reboot.
-Mark
i just figured out my issue with the odd data noise while on calls. its because the speaker remains on the entire time. you can end the call, turn the phone off, turn the wireless off, etc and it still pushes air through the speaker. removing the battery also fixes this issue...
Offline  
Old 10-21-2004, 05:53 PM   #39 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2004
Model: 8900
Carrier: t-mobile
Posts: 56
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks mchilders....that did the trick!
Offline  
Old 10-21-2004, 06:45 PM   #40 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2004
Location: North Carolina
Model: 8300
Carrier: AT&T
Posts: 119
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default This version fixed a bunch of stuff....


This SW has fixed more than just the speakerphone. I have a proprietary application on my device that I needed to patch on the previous version of 7100t code even though it worked fine on the 7280. Now, the original version of the SW works on the 7100t without needing the patch....

It seems that they fixed the JVM also.

Anyone have some release notes on this code?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.