BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General Legacy Device Discussion (http://www.blackberryforums.com/general-legacy-device-discussion/)
-   -   7100t OS 3.8.0.142 now available (http://www.blackberryforums.com/general-legacy-device-discussion/1534-7100t-os-3-8-0-142-now-available.html)

bollar 10-20-2004 11:20 PM

7100t OS 3.8.0.142 now available
 
FYI, T-Mobile has released an update to the 7100t handheld software. It's version (3.8.0.142). I have no idea what it does, but the application loader reports that the following applications are updated:

BlackBerry 3.8 System Software
BlackBerry 3.8 Core Applications
BlackBerry API Library
BlackBerry Crypto 1 Library
BlackBerry Crypto 2 Library
GPRS Enhanced Roaming Enabler
User Interface

The software is available here: http://www.t-mobileapps.com/download...m?selDevice=11

masonfoley 10-21-2004 12:13 AM

I'm goin' in!
 
Okay...I'm goin' in!

I'll let you all know if I come out the other side... :wink:

WorldIRC 10-21-2004 12:25 AM

Woooh.. that much closer to 4.0!

ajaygoel 10-21-2004 12:34 AM

What new software?
 
I downloaded and installled it -- but it still says version ....128 and 140? Even though the ZIP files ends with 128, the version inside looks to be still the old one.

Am I missing something? :shock: (n)

masonfoley 10-21-2004 12:41 AM

128
 
I'm in the same boat. I have 128, not 142 as implied by the file. :(

masonfoley 10-21-2004 12:59 AM

After prowling around, this appears to be newer. The first thing I checked was the speakerphone icon bug and that appears to be corrected. I'll let ajaygoel comment further since he was aware of other bugs that I wasn't familiar with.

This Cardinal fan congratulates the Red Sox. What a moment!

MacFly 10-21-2004 01:14 AM

yup, i have the same issue! DL'ed hoping it would be 142, but it's still 128.

quick question, i'm trying to upgrade my desktop software.....excuse my ignorance, but can someone show me how it's done?! i'd like to upgrade to 14.

thx in advance!

WorldIRC 10-21-2004 01:20 AM

any major differences?

p_action 10-21-2004 03:48 AM

desktop software doesn't look any different...still same version number in about box.

I do concur that the phone firmware seems to be newer despite the same version number reporting...aka speakerphone bug fixed! =)

that's all I needed at this point anyway.

Also now all my OS is showing up in my applications folder in the settings, where it didn't from the factory. Interesting...

-- Peter

jbeers 10-21-2004 04:03 AM

Be careful - temporarily lost apps with OS install defaults
 
With this install (1st pass) I lost phone, browser & download fun icons. From Apps, lost tasks, notepad, and brickbreaker. From settings, lost help file. All this despite backup and restore of data. Turns out that the default upgrade checkmarks are set to REMOVE them.

details:
downloaded both install files. Desktop mgr is 3.6.3.10, not .14! Before upgrade, I was on V. 3.8.0.112 (platform 1.8.0.83) kernel v. 3.8.0.18. After upgrade, on V. 3.8.0.128 (platform 1.8.0.91) Kernel v 3.8.0.18.

So how did I get my browser, phone , and other application icons back? I just went back into desktop manager, rechecked them, and reinstalled them. Whew, what a heart attack! Not cool to find out that without the phone icon, you cant make calls! :o

By the way, this new os fixed a bug where the phone's incoming caller ID was in tiny font. Yeah. :D

jibi 10-21-2004 08:09 AM

the desktop software is the same that the handset came with on the CD (which is equiv to 3.6 SP3, i believe). the latest, from RIM, is 3.6 SP3a (3.6.3.11). i'm not sure what the discrepancy is for the ending version numbers, but i'd never get my desktop software from the service provider ;)

bollar 10-21-2004 08:15 AM

It's not the same version number!

The old version number was 3.8.0.112.
The new version number is 3.8.0.128.

3.8.0.142 is the package number which is apparently unique to the carrier. It's confusing, but RIM has different versions for packages and the applications contained in them.

bimmer10 10-21-2004 08:26 AM

For some reason after I install the new software the software version does not change, it still shows 3.8.0.112.

Hmmm

bollar 10-21-2004 08:28 AM

Quote:

Originally Posted by bimmer10
For some reason after I install the new software the software version does not change, it still shows 3.8.0.112.

Did you run the Application Loader in the Desktop Manager?

callaway 10-21-2004 08:31 AM

Installing it now, but had to delete the vendor.xml file to do so. Thoughts about the upgrade:

- Hope it still works with my foreign language (German) add-on from the Vodaphone package

- Hope fixes my "freezing" of my Jabra 250

Will post results ...

bimmer10 10-21-2004 08:55 AM

Quote:

Originally Posted by bollar
Quote:

Originally Posted by bimmer10
For some reason after I install the new software the software version does not change, it still shows 3.8.0.112.

Did you run the Application Loader in the Desktop Manager?

I sure did and nothing, for some reason its not detecting the new software update available on my computer. When I open the app loader and I get the menu with the installed apps the system software and core applications is greyed out. Also, when I click on the details for these items and then modules, it only shows the 3.8.0.112 for both installed and available versions.

bollar 10-21-2004 08:58 AM

Quote:

Originally Posted by bimmer10
Quote:

Originally Posted by bollar
Quote:

Originally Posted by bimmer10
For some reason after I install the new software the software version does not change, it still shows 3.8.0.112.

Did you run the Application Loader in the Desktop Manager?

I sure did and nothing, for some reason its not detecting the new software update available on my computer. When I open the app loader and I get the menu with the installed apps the system software and core applications is greyed out. Also, when I click on the details for these items and then modules, it only shows the 3.8.0.112 for both installed and available versions.

Perhaps deleting the vendor.xml file and reinstalling will work. Look for the file in C:\Program Files\Common Files\Research In Motion\AppLoader and delete it if it exists.

bimmer10 10-21-2004 08:58 AM

Quote:

Originally Posted by bollar
Quote:

Originally Posted by bimmer10
Quote:

Originally Posted by bollar
Quote:

Originally Posted by bimmer10
For some reason after I install the new software the software version does not change, it still shows 3.8.0.112.

Did you run the Application Loader in the Desktop Manager?

I sure did and nothing, for some reason its not detecting the new software update available on my computer. When I open the app loader and I get the menu with the installed apps the system software and core applications is greyed out. Also, when I click on the details for these items and then modules, it only shows the 3.8.0.112 for both installed and available versions.

Perhaps deleting the vendor.xml file and reinstalling will work. Look for the file in C:\Program Files\Common Files\Research In Motion\AppLoader and delete it if it exists.

BINGO! Thank you very much updating as I type. Thanks!

koolio 10-21-2004 09:46 AM

Re: Be careful - temporarily lost apps with OS install defau
 
Quote:

Originally Posted by jbeers
details:
downloaded both install files. Desktop mgr is 3.6.3.10, not .14! Before upgrade, I was on V. 3.8.0.112 (platform 1.8.0.83) kernel v. 3.8.0.18. After upgrade, on V. 3.8.0.128 (platform 1.8.0.91) Kernel v 3.8.0.18.

So how did I get my browser, phone , and other application icons back? I just went back into desktop manager, rechecked them, and reinstalled them. Whew, what a heart attack! Not cool to find out that without the phone icon, you cant make calls! :o

By the way, this new os fixed a bug where the phone's incoming caller ID was in tiny font. Yeah. :D

Just upgraded both the desktop software and the O/S and noticed the same version inconsistency as jbeers. I don't think my desktop software/manager was actually upgraded b/c the version number was still xxx.10. Anyways, everything worked without a hitch but I haven't had time to test if the bugs in the previous version were fixed.

Jbeers, thanks for the tip on making sure I had browser, phone, etc. checked when upgrading to the new O/S. (y)

bollar, FWIW, I didn't have to delete the vendor.xml file. Instead, after downloading xxx.142, I just double-clicked the executable (before connecting my handheld to the pc). After that installed, when I connected my handheld, it automatically asked me to upgrade the O/S and everything went smoothly.

obijohn 10-21-2004 10:30 AM

Quote:

Originally Posted by callaway

- Hope fixes my "freezing" of my Jabra 250

Will post results ...

Nope. I can verify that the upgrade DOES NOT fix the BT problem. I just tested it, and the phone still crashes.


All times are GMT -5. The time now is 11:26 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.