BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-14-2005, 01:47 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2004
Model: 8100
Carrier: TMO
Posts: 133
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Changes to weather.com? PocketDay and BBToday not updating

Please Login to Remove!

Early this morning (approx 2am CT) both PocketDay and BBToday's weather and stock updates stopped working and have since returned a "Bad DNS" error each time they auto update and/or I manually update. Not sure if this is from the weather.com feeds they use or something to do with my wireless provider, T-Mobile....Up to this point these weather and stock updates have always worked...Any other's with a similar issue?

THX
jeff

P.S. - I sent Mark at Cross River Systems who developed PocketDay a note to check on this as well....
Offline  
Old 09-14-2005, 01:53 PM   #2 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,821
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

Both my weather and stock updates are working fine. Are you using BES? If not, have you double checked the TCP settings on the BlackBerry.
Offline  
Old 09-14-2005, 01:59 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2004
Model: 8100
Carrier: TMO
Posts: 133
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No BES and I have not made any changes in the settings on my BB
TCP is set to wap.voicestream.com

Unless T-Mobile made changes over night to the WAP gateway??

Anyone?
Offline  
Old 09-14-2005, 02:17 PM   #4 (permalink)
crs
BlackBerry Extraordinaire
 
Join Date: Oct 2004
Model: 8800
Carrier: cingular
Posts: 1,034
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Working fine here at Cross River Systems...usually this is a carrier issue that will get resolved by itself.
Offline  
Old 09-14-2005, 05:13 PM   #5 (permalink)
BlackBerry Extraordinaire
 
KonTiki's Avatar
 
Join Date: Jun 2005
Location: NJ, USA
Model: 9650
OS: 6.0.0.524
PIN: 007
Carrier: Verizon
Posts: 2,762
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It happens to me almost daily and after i reconcile now it fixes itself.
__________________
BB Tour 9650


Running OS 6.0.0.524
Offline  
Old 09-15-2005, 08:23 PM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2005
Model: 8700
Carrier: cingular
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Wink

Quote:
Originally Posted by JMF0
No BES and I have not made any changes in the settings on my BB
TCP is set to wap.voicestream.com

Unless T-Mobile made changes over night to the WAP gateway??

Anyone?
JMFO,

Pull out the battery and reset it. It will work.
Offline  
Old 09-16-2005, 05:04 PM   #7 (permalink)
Thumbs Must Hurt
 
CodyMac's Avatar
 
Join Date: Aug 2005
Location: Dallas, TC
Model: 8130
Carrier: AT&T
Posts: 156
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

My stocks haven't been working for a few days...


?????
Offline  
Old 09-16-2005, 05:07 PM   #8 (permalink)
crs
BlackBerry Extraordinaire
 
Join Date: Oct 2004
Model: 8800
Carrier: cingular
Posts: 1,034
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Reset your BB firewall. Go to the main BB screen then options then Firewall. Reset from the menu and then pop the battery out.

Mark
Offline  
Old 09-20-2005, 11:16 AM   #9 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Apr 2005
Location: Maryland
Model: 7250
Carrier: Verizon
Posts: 337
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by tirsch
Reset your BB firewall. Go to the main BB screen then options then Firewall. Reset from the menu and then pop the battery out.

Mark
Mark,

Did you ever find out what causes the Weather, stocks and news to stop working. Mine was out again today and resetting the firewall and taking our the battery fixed it again, but what causes it in the first place? I noticed that when mine was out, the 7250 did not show any transmit/receive arrows when trying to update. The browser worked fine and I continued to get email.
__________________
Dusty
Offline  
Old 09-22-2005, 11:18 AM   #10 (permalink)
Thumbs Must Hurt
 
CodyMac's Avatar
 
Join Date: Aug 2005
Location: Dallas, TC
Model: 8130
Carrier: AT&T
Posts: 156
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Dusty Saddle
Mark,

Did you ever find out what causes the Weather, stocks and news to stop working. Mine was out again today and resetting the firewall and taking our the battery fixed it again, but what causes it in the first place? I noticed that when mine was out, the 7250 did not show any transmit/receive arrows when trying to update. The browser worked fine and I continued to get email.
Same here. One or the other stops working daily, now, and the only way to "kick-start" them is to do the battery thing...
Offline  
Old 09-22-2005, 12:42 PM   #11 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2004
Model: 8100
Carrier: TMO
Posts: 133
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Curious are you all on T-Mobile or other carriers....I have not experienced the issue since I originally posted. I am on T-Mobile. THX - jeff
Offline  
Old 09-22-2005, 01:20 PM   #12 (permalink)
Knows Where the Search Button Is
 
alonesoul@mail.com's Avatar
 
Join Date: Jun 2005
Model: 7520
Posts: 36
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am on Nextel and have no problems. Just checked and its up to date
Offline  
Old 09-22-2005, 01:30 PM   #13 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Apr 2005
Location: Maryland
Model: 7250
Carrier: Verizon
Posts: 337
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JMF0
Curious are you all on T-Mobile or other carriers....I have not experienced the issue since I originally posted. I am on T-Mobile. THX - jeff
I'm on Verizon.
__________________
Dusty
Offline  
Old 09-22-2005, 01:31 PM   #14 (permalink)
crs
BlackBerry Extraordinaire
 
Join Date: Oct 2004
Model: 8800
Carrier: cingular
Posts: 1,034
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Dusty,

No reason, it's some internal Blackberry thing. After a bit some devices just get confused and give up. You may not need to pop the battery, just try exiting PocketDay and resetting the firewall.

Mark
Offline  
Old 09-22-2005, 03:00 PM   #15 (permalink)
New Member
 
Join Date: Sep 2005
Model: 7520
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Nextel But Have Problems.

Quote:
Originally Posted by alonesoul@mail.com
I am on Nextel and have no problems. Just checked and its up to date

All I get is java.io.IOException: Unable toopen conn....

Can anyone out there help?


Chris
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.