BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 10-08-2008, 06:05 AM   #1 (permalink)
No longer Registered.
 
Join Date: Sep 2008
Location: ft myers
Model: 8820
OS: 4.5
PIN: 24223782
Carrier: att
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8820 html email

Please Login to Remove!

Upgraded os to 4.5 , when I receive email, all images do not appear, I have to select get images, is this normal?.
Html email is set to yes.
Thanks
Offline  
Old 10-08-2008, 06:10 AM   #2 (permalink)
EPIC MOD
 
ezrunner's Avatar
 
Join Date: Mar 2006
Location: Virginia Beach
Model: ZED10
OS: DOS 3.1
PIN: INK STICK
Carrier: Tmobile
Posts: 12,214
Post Thanks: 9
Thanked 6 Times in 6 Posts
Default

Wirelessly posted (off to see the wizard)

Yes this is normal
__________________
ZED 10
Offline  
Old 11-03-2008, 10:04 AM   #3 (permalink)
New Member
 
Join Date: Nov 2008
Model: 8820
PIN: N/A
Carrier: T-Mobile
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Arrow 8820 HTML Email Problem T-Mobile BIS

I got restless waiting for a 4.5 upgrade from T-Mobile for my 8820 so I bit the bullet and installed the 4.5.0.108/4.5.0.81 (English + East Asian Languages version. All went well and everything works just like it should except for the HTML e-mail. I Googled and found all the tips that I could find and I tried them all and still no HTML e-mail. The new email header format is there, but I am only seeing the complete unformatted HTML web page code in my e-mail. I've Enabled HTML E-mail and also Enabled the Images, Deleted the Service Books, Re-Registered, Resent the Service Books, Pulled the Battery, Rebooted, Turned it Off and back On...you name it, I tried it. All that's left is the hammer! Has anyone got a clue? I did the authorized 4.5 upgrade on my wife's new Curve and her e-mail is perfect!

I have also discovered something that may or may not be related to my inability to view HTML email. In my Blackberry 8820 Service Books, I have Blackberry Internet Browsing Service. On my wife's Curve 8320, I see BC Internet Browsing Service new. I am wondering if this Service Book is the culprit that is not permitting me to view HTML emails or something else may be causing this issue.

Update: I have reinstalled the OS and I still have the same results. Screenshot attached:
Attached Thumbnails
8820 html email-image000001.jpg  
Offline  
Old 11-03-2008, 04:07 PM   #4 (permalink)
New Member
 
Join Date: Nov 2008
Model: 8820
PIN: N/A
Carrier: T-Mobile
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Does it make any diffference if I use the same Blackberry Device Manager to install two different OS versions? I uninstalled the the East Asian 4.5 OS and then installed the Rogers version (minus the vendor.xml file) using the same, 4.6 Desktop Manager. In other words, should I have unistalled and reinstalled the Desktop manager as well?
Offline  
Old 11-06-2008, 11:33 PM   #5 (permalink)
New Member
 
Join Date: Nov 2008
Model: 8820
PIN: N/A
Carrier: T-Mobile
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default T-Mobile 8820 Owners with 4.5 OS and HTML E-mail?

Are there any T-Mobile 8820 Owners out there that upgraded to the 4.5 OS and are able to view HTML emails? I need to find out why I am not. See my previous post for details.
Offline  
Old 11-08-2008, 10:40 PM   #6 (permalink)
New Member
 
Join Date: Nov 2008
Model: 8820
PIN: N/A
Carrier: T-Mobile
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Smile T-Mobile 8820 Finally Got My HTML Email Working!

I finally have found success! The only thing that I did not try seems to have solved my no HTML email issue. I went into the BIS email set up area where it says "Change Device". I re-entered my PIN and IMEI numbers like I was loading an entirely new device. I also once again deleted my Blackberry Internet Service service book along with my email service books. I resent the service books and registered the Host Routing Table. I now finally have HTML email!
Offline  
Old 11-10-2008, 03:04 PM   #7 (permalink)
New Member
 
Join Date: Aug 2007
Location: Severn, MD
Model: 8800
OS: 4.5.0.81
PIN: N/A
Carrier: T-Mobile
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Mr T-Mobile View Post
I finally have found success! The only thing that I did not try seems to have solved my no HTML email issue. I went into the BIS email set up area where it says "Change Device". I re-entered my PIN and IMEI numbers like I was loading an entirely new device. I also once again deleted my Blackberry Internet Service service book along with my email service books. I resent the service books and registered the Host Routing Table. I now finally have HTML email!
Fantastic!!! You have solved the same problem I was having on my 8800 that T-Mobile/RIM were unwilling/unable to resolve. Many thanks!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

LIA3420, This IC is found on Commodore Amiga 2000 board And is a Buster Chip
$11.0
LIA3420, This IC is found on Commodore Amiga 2000 board And is a Buster Chip  pictureMOS MPS 6520 Commodore Amiga Atari PIA 40-Pin PDIP Used
$10.0
MOS MPS 6520 Commodore Amiga Atari PIA 40-Pin PDIP Used  pictureGenuine Noches Latinas UR3 Amiga Parala La Palma Vagina Mastrubator + Cream Gift
$29.99
Genuine Noches Latinas UR3 Amiga Parala La Palma Vagina Mastrubator + Cream Gift pictureGenuine Noches Latinas UR3 Amiga Para La Palma Culo Mastrubator + Cream Gift
$29.99
Genuine Noches Latinas UR3 Amiga Para La Palma Culo Mastrubator + Cream Gift pictureCSG/AMIGA 391077-01 PLCC
$14.2
CSG/AMIGA 391077-01 PLCC picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.