BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-21-2004, 02:54 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2004
Location: Cambridge, MA
Posts: 57
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Vibrate & Ring Setting for Phone Calls

Please Login to Remove!

So, I've set my 7100t to "Vibrate & Ring" but noticed when I receive incoming calls, the phone does the following:
1.) Vibrate #1 (no audio tone)
2.) Vibrate #2 (no audio tone)
3.) Audio tone (no vibrate)
4.) Audio tone (no vibrate)

I'm using the classical phone ring tone and would like the phone to truly 'vibrate & ring' at the same time for all rings (just like every other phone on the market). Is there a way to do this?
Offline  
Old 10-21-2004, 03:32 PM   #2 (permalink)
CrackBerry Addict
 
Join Date: Oct 2004
Model: 9800
OS: 6.0.0.337
Carrier: (`.at&t.)
Posts: 825
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Nope... that's how BB does it unless it has changed with 4.0 or later.
Offline  
Old 10-21-2004, 03:33 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2004
Model: 8700g
Carrier: tmobile
Posts: 35
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Right. Don't feel bad. Samsung is same.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.