BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-16-2005, 03:01 PM   #1 (permalink)
New Member
 
Join Date: Feb 2005
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Suddenly no email

Please Login to Remove!

Hi

My TMO 7100t has suddenly stopped receiving email. I checked on the web client site for problems - account not full, pop account status still good.

I even tried sending an email to my tmo account - it appears in the web client inbox, but not on my 7100.

I did a "send service book" - but this did not help...

Help! Any ideas what has happened? The last email was about the October upgrade!

Thanks
Tim
Offline  
Old 09-16-2005, 03:17 PM   #2 (permalink)
Knows Where the Search Button Is
 
apa1906's Avatar
 
Join Date: Sep 2005
Location: Charleston, SC
Model: 8100
Carrier: SunCom
Posts: 47
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

make sure GPRS is showing and not GSM...if not, do a hard reset removing the battery and replacing it. Should come back normal and emails should flow in.
Offline  
Old 09-16-2005, 03:25 PM   #3 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: SGS7
Carrier: Verizon
Posts: 27,894
Post Thanks: 32
Thanked 455 Times in 391 Posts
Default

Turn off the radio and turn it back on.
Offline  
Old 09-16-2005, 03:27 PM   #4 (permalink)
New Member
 
Join Date: Feb 2005
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Its showing GPRS and I did a hard reboot - still no luck!

T
Offline  
Old 09-16-2005, 03:28 PM   #5 (permalink)
New Member
 
Join Date: Feb 2005
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Turned the radio on and off... still not working!

T
Offline  
Old 09-16-2005, 03:58 PM   #6 (permalink)
New Member
 
Join Date: Sep 2005
Model: 7100t
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had this happen as well today on my 7100t and then all of a sudden this afternoon they all got delivered to my BB out of order.
Offline  
Old 09-16-2005, 04:03 PM   #7 (permalink)
New Member
 
Join Date: Feb 2005
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just checked - I can send email, just not receive!

Damn, this is irritating.

Oops - sending an email to myself from the BB seems to have started them trickling through - how wierd.

T
Offline  
Old 09-16-2005, 04:06 PM   #8 (permalink)
Thumbs Must Hurt
 
texasrose73's Avatar
 
Join Date: Mar 2005
Location: near Waco
Model: Bold
Carrier: AT&T
Posts: 81
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This happened to me last week. Somehow, after an upgrade, my account status changed from web client to enterprise. I had to call provider and have it reversed. Don't know if this is the cause of your problems, but what is happening to you is what happened to me.
__________________

Offline  
Old 09-21-2005, 08:47 AM   #9 (permalink)
New Member
 
Join Date: Jul 2005
Model: 7199t
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 7100t

I am having problems sending with mine. It started about 6pm night before last and I have done all the rebooting, etc. nothing works. I am hoping it is a system problem and will start working again. I have been receiving all along.
Offline  
Old 09-21-2005, 10:30 AM   #10 (permalink)
Thumbs Must Hurt
 
lalainohio's Avatar
 
Join Date: Sep 2005
Location: OHIO
Model: 7100T
Posts: 59
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have had problems off and on with my Blackberry 7100T working with my auto forwarding option through Gmail for months. I think my problem though is with Gmail not the actual BB.
Offline  
Old 09-21-2005, 01:51 PM   #11 (permalink)
New Member
 
Join Date: May 2005
Model: 7100T
Carrier: t-mo
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had this happen to me as well, went 5 days thinking it was just "behind" and that they would show up eventually. I decided 5 days was long enough, and after reading this thread went to my gmail settings, disabled the POP, then reenabled POP, and within a few minutes I received the test email I sent.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.