BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-17-2005, 07:59 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2005
Model: 7100g
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 7290 will not boot up

Please Login to Remove!

Was working fine all day until the battery died because I wasnt near a charger for a long time.... charged it up overnight, came back and I was getting the following messages:

Device Error 144

and

SWI Exception RESET

I tried taking the battery in and out and all I'm getting is a constant flashing of the red LED light. Any ideas?
Offline  
Old 09-17-2005, 04:19 PM   #2 (permalink)
New Member
 
Join Date: Jul 2005
Location: canada
Model: 8310
Carrier: rogers
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

the same thing with mine ,do you have a update on yours please advise>

Quote:
Originally Posted by SUorange55
Was working fine all day until the battery died because I wasnt near a charger for a long time.... charged it up overnight, came back and I was getting the following messages:

Device Error 144

and

SWI Exception RESET

I tried taking the battery in and out and all I'm getting is a constant flashing of the red LED light. Any ideas?
Offline  
Old 09-17-2005, 07:01 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2005
Model: 7100g
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well I get it to turn on now but anytime I try to answer to a SMS or email, it will shut down and reboot. I'm so frustrated because I haven't added any new programs or dropped the phone at all. It just stopped properly working one day. Does anybody at all have a solution? Thanks.
Offline  
Old 09-17-2005, 07:06 PM   #4 (permalink)
No longer Registered.
 
Join Date: Sep 2005
Location: USA
Model: 7520
Posts: 52
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

okay why not try to dump the os back into the bb and see what happens. best bet i think
Offline  
Old 09-18-2005, 07:19 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2005
Model: 7100g
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Anybody? How do I re-install the 4.0 software without doing a manual wipe, because everytime it prompts me to type in 'blackberry' before doing the wipe my handheld just freezes and reboots.

Last edited by SUorange55 : 09-18-2005 at 08:05 PM.
Offline  
Old 09-19-2005, 10:33 AM   #6 (permalink)
Talking BlackBerry Encyclopedia
 
b52junebug's Avatar
 
Join Date: Sep 2005
Location: Phoenix, AZ
Model: Many
OS: varied
Carrier: Corp demo abuser..
Posts: 268
Post Thanks: 3
Thanked 5 Times in 5 Posts
Default

Download the correct 4.0 software from your carrier and install it. Plug in your blackberry and open the desktop manager. From there if the update doesnt immediately come up go to the application loader. From you can go into the advanced tab and reload the 4.0 software. In some cases there are new versions out. Nextel just updated their software a month ago.

Any way try that.
Offline  
Old 09-19-2005, 11:39 AM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2005
Model: 7100g
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

My application loader does not have an advanced tab
Offline  
Old 09-19-2005, 12:08 PM   #8 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,798
Post Thanks: 33
Thanked 441 Times in 381 Posts
Default

OK - let's start from the beginning.
Search for "Javaloader" on this forum and download it.
Unzip it. Shut down Desktop Manager.
Connect the BB. Open a DOS prompt and type

javaloader -usb wipe

This will wipe out the BB.

Locate and delete "Vendor.XML" on the C: drive of your PC.

Restart Desktop Manager.
Offline  
Old 09-19-2005, 12:39 PM   #9 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2005
Model: 7100g
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

when I type in javaloader -usb wipe into the prompt, its telling me that that it is not recognized as a valid command
Offline  
Old 09-19-2005, 12:43 PM   #10 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,798
Post Thanks: 33
Thanked 441 Times in 381 Posts
Default

You have to figure out where you unzipped Javaloader to. Then you have to open the DOS prompt and navigate it. Easiest thing to do is unzip javaloader to C:\

Then when you open the DOS prompt, navigate to the root of the C: drive (CD \) and then type javaloader -usb wipe
Offline  
Old 09-19-2005, 03:40 PM   #11 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2005
Model: 7100g
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well it is still not working (the java app)

Anyhow the phone seems to be stable now for some reason after I did a manual wipe, however my PIN is now FFFFFFFFFFF or something to that extent and the GPRS is in all lower case. I tried updating it through DM and the pin is still the same. I'm about to just give up and get a RAZR or a Treo. Any suggestions on what to do?
Offline  
Old 09-20-2005, 07:57 PM   #12 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2005
Model: 7100g
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Cingular fixed the problem by sending me out another 7290 the next day for $7.50 shipping charges.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.