BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-19-2005, 12:19 PM   #1 (permalink)
Knows Where the Search Button Is
 
lightningbug's Avatar
 
Join Date: Sep 2005
Location: NE Georgia
Model: 7100T
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Filtering Contacts

Please Login to Remove!

Question:

I have my contacts in Outlook 2003 organized into multiple folders and flagged with a "Category" setting (the dropdown in the lower right corner of the contact screen) for all contacts appropriate to that folder. Example: I have the main contact folder entries flagged as "Business", contents of a personal contacts folder flagged as "Personal", etc, etc. (I am on a company BES.)

On the Blackberry, I can select the "filter" that will show me the contacts in that particular group. And that works great!.....usually. But, sometimes it doesn't work accurately. I may filter to a particular group and it says there are no contacts! I exit out and go right back in and there they are! I may select a group and it shows the contacts in that group, but if I scroll down through them, it goes from contacts that begin with "A" until I see "J" and it then stops as if there are none that begin with a letter after "J", but there are!

What am I doing wrong and/or how can I fix it?
Offline  
Old 09-22-2005, 08:32 PM   #2 (permalink)
Knows Where the Search Button Is
 
lightningbug's Avatar
 
Join Date: Sep 2005
Location: NE Georgia
Model: 7100T
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

WOW! 70+ views and no responses...

Either I should be proud that I stumped the technical group....

Or disappointed that I stumped the technical group, cause there's no answer...

Or concerned that I didn't phrase my problem properly.

Betting on the last option….
I can repeat the problem consistently. If I'm viewing a filtered group of many names, and I open an entry to edit it, then exit and save the entry, it takes me back to the previous filtered group, but now says there are no entries! Wait a bit, go back in, and there they are.

Does that help? Is this normal?

Last edited by lightningbug : 09-22-2005 at 08:54 PM.
Offline  
Old 09-23-2005, 05:01 AM   #3 (permalink)
No longer Registered.
 
Dawg's Avatar
 
Join Date: Mar 2005
Location: Atlanta
Model: 8330
OS: 4.5.0.138
PIN: 31a6c9c9
Carrier: Verizon BIS
Posts: 13,962
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

no that doesnt sound normal at all. I use the filtering on my 7520 and have never experienced that at all. Nor have I heard of that problem on here. I have them seperated into 3 catagories buisness personal and family. If I toggle all three they all show up but if I toggle just one then it shows up. So not sure what to tell you
Offline  
Old 09-23-2005, 11:34 AM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
kd78's Avatar
 
Join Date: Aug 2005
Location: Charlotte
Model: 8900
Carrier: Tmobile
Posts: 342
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Lightningbug,

I have had that exact problem for months on my 7100t. It didn't always happen, but now I don't use filtering at all because it occurs so often.

I now have to scroll through all my contacts rather than just looking at my "personal" or "business" contacts.

It is very annoying, but at least if you view all your contacts and begin typing in the name you are interested in, it will filter in that way.

I am hoping this will be resolved in a future firmware upgrade.
Offline  
Old 09-23-2005, 02:26 PM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
rjharary's Avatar
 
Join Date: Apr 2005
Location: Waltham, MA
Model: Droid
Carrier: Bell South
Posts: 238
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i dont know!!!!
__________________
Pretty good, Pretty pretty pretty pretty good
- Larry David
Offline  
Old 09-23-2005, 02:28 PM   #6 (permalink)
No longer Registered.
 
Dawg's Avatar
 
Join Date: Mar 2005
Location: Atlanta
Model: 8330
OS: 4.5.0.138
PIN: 31a6c9c9
Carrier: Verizon BIS
Posts: 13,962
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by rjharary
i dont know!!!!
then why respond!
Offline  
Old 09-23-2005, 03:01 PM   #7 (permalink)
BlackBerry Extraordinaire
 
KonTiki's Avatar
 
Join Date: Jun 2005
Location: NJ, USA
Model: 9650
OS: 6.0.0.524
PIN: 007
Carrier: Verizon
Posts: 2,762
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This is why Dawg:
Help me build my new site and get it into this "Community" of sites @ www.BlackberryDude.com ]www.BlackberryDude.com[/url]
__________________
BB Tour 9650


Running OS 6.0.0.524
Offline  
Old 09-23-2005, 03:55 PM   #8 (permalink)
No longer Registered.
 
Dawg's Avatar
 
Join Date: Mar 2005
Location: Atlanta
Model: 8330
OS: 4.5.0.138
PIN: 31a6c9c9
Carrier: Verizon BIS
Posts: 13,962
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

lol
yeah I am sure the mods will get him soon
Offline  
Old 09-23-2005, 03:57 PM   #9 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2005
Posts: 34
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've also experienced this issue, sometimes my personal contacts are present sometimes they are not. I am unsure if this is related to the BES. Today, after I checked, the personal contacts are present. You may want to ensure that there are no letters present in the Find (search) area.

Best regards,

Azeke
Offline  
Old 09-27-2005, 11:47 AM   #10 (permalink)
Knows Where the Search Button Is
 
lightningbug's Avatar
 
Join Date: Sep 2005
Location: NE Georgia
Model: 7100T
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by kd78
Lightningbug,

I have had that exact problem for months on my 7100t. It didn't always happen, but now I don't use filtering at all because it occurs so often.

I now have to scroll through all my contacts rather than just looking at my "personal" or "business" contacts.

It is very annoying, but at least if you view all your contacts and begin typing in the name you are interested in, it will filter in that way.

I am hoping this will be resolved in a future firmware upgrade.
KD78,

What OS version are you running? I'm on 4.0.2.32 I'm thinking that it might perhaps be a quirk specific to this OS.

Plus, there is another thread here that speaks of an extremely similar problem with filtering tasks that has been earmarked as 4.0.2.32 related.

Hmmm
Offline  
Old 09-28-2005, 11:44 AM   #11 (permalink)
Talking BlackBerry Encyclopedia
 
kd78's Avatar
 
Join Date: Aug 2005
Location: Charlotte
Model: 8900
Carrier: Tmobile
Posts: 342
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by lightningbug
KD78,

What OS version are you running? I'm on 4.0.2.32 I'm thinking that it might perhaps be a quirk specific to this OS.

Plus, there is another thread here that speaks of an extremely similar problem with filtering tasks that has been earmarked as 4.0.2.32 related.

Hmmm
Lightningbug,

I am also on 4.0.2.32, but as I recall, this bug started appearing for me a few OS upgrades ago so I don't think it was actually introduced in 4.0.2.32.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.