BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-20-2005, 05:46 AM   #1 (permalink)
New Member
 
Join Date: Sep 2005
Model: 7230
Carrier: BT
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy 7230 not connecting after wipe

Please Login to Remove!

I had various problems with the system (error 105, 523 etc) and decided to wipe the OS and start again.
I ran javaloader -usb wipe to do the clear out.
I have tried to reinstall OS v4 but although the desktop manage detected the device ok it wont connect.
At the moment I am stuck at a 507 condition.
I am running XP and looking at the removable USB devices I cannot see the device there. Should I see it?
Any ideas how I can debug what is going on with the connection?
Thanks for any help you can give.
Regards, Major.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

MSA Altair 4 X Good Condition
$290.0
MSA Altair 4 X  Good Condition pictureMSA Altair H2S Alarm 17 months left and countdown continues/$ cheap
$50.0
MSA Altair H2S Alarm 17 months left and countdown continues/$ cheap  pictureMsa Altair 5x 4x Co/h2s Sensor
$115.0
Msa Altair 5x  4x Co/h2s Sensor pictureNEW MSA ALTAIR 10089163 SENSOR, MULTI-GAS O2, 02-A2, OX20
$157.0
NEW MSA ALTAIR 10089163 SENSOR, MULTI-GAS O2, 02-A2, OX20  pictureLot Of (2)MSA ALTAIR2X 10153984C Multi-Gas Detector Monitor, H2S , Charcoal Gray
$150.0
Lot Of (2)MSA ALTAIR2X 10153984C Multi-Gas Detector Monitor, H2S , Charcoal Gray picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.