BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-22-2004, 08:51 AM   #1 (permalink)
BlackBerry God
 
jibi's Avatar
 
Join Date: Oct 2004
Location: Jibi's Secret Place
Model: 8900
OS: 4.6.1.174
Carrier: AT&T
Posts: 11,310
Post Thanks: 0
Thanked 1 Time in 1 Post
Default 7230 not responding to pushing keys

Please Login to Remove!

Has anyone ever seen the issue where a BB7230 (TMO) will not respond to a user pushing the keys? He has removed the battery and after it comes up and asks him to confirm the time/date, he cannot confirm it because the keys wont work. He said its happened before and eventually started working 4 hours or so later. He is receiving his email, though. It just appears as if any input options are null at the moment.
Offline  
Old 10-22-2004, 09:00 AM   #2 (permalink)
BBF Veteran User
 
Join Date: Aug 2004
Location: Hotwiring another Cessna
Model: OU812
Carrier: Nintendo
Posts: 3,492
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had that happen to a user as well. Trackwheel and escape key stopped working too. I switched his SIM card with a new device (was on a 6230 though), and gave him the new device. About 2 weeks later I was trying to diagnose the broken one and it was working. I never figured it out either, but the old device is still working with no problems.
Offline  
Old 10-22-2004, 09:10 AM   #3 (permalink)
BlackBerry God
 
jibi's Avatar
 
Join Date: Oct 2004
Location: Jibi's Secret Place
Model: 8900
OS: 4.6.1.174
Carrier: AT&T
Posts: 11,310
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

haha.. nice.

i referred our tech support to t-mobile business support, so maybe they'll know something.
__________________
In the beginning the Universe was created. This has made a lot of people very angry and is widely regarded as a bad move.
Offline  
Old 10-22-2004, 09:14 AM   #4 (permalink)
BBF Veteran User
 
Join Date: Aug 2004
Location: Hotwiring another Cessna
Model: OU812
Carrier: Nintendo
Posts: 3,492
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

:lol: hehehehehe... You keep thinking that then :P

Nah. Sometimes I get a straight answer out of TMO's support units..
Offline  
Old 10-22-2004, 09:29 AM   #5 (permalink)
BlackBerry God
 
jibi's Avatar
 
Join Date: Oct 2004
Location: Jibi's Secret Place
Model: 8900
OS: 4.6.1.174
Carrier: AT&T
Posts: 11,310
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

heh. we had an issue the other week where we only had GSM coverage on our handsets (BlackBerry and Treo users). i called TMO (btw, this was my day off, go figure) and they said that no outages were being reported except some minor issues left over from Hurricane Frances (this was 1.5 weeks after and we live quite a long way away from where it even hit). they reprovisioned my handset for GPRS and said it should be working within 10 minutes or so.

...30 mins later i called back b/c it was not working. they said they didn't know what the issue was. so we got our Telecom department to call them and deal with them. in the middle of them saying there were no issues on their side, then placing our Telecom department on hold, it all of a sudden started working for everyone.

ahh, the joys of realizing something is wrong, fixing it, and making sure the customer believes there never was an issue.
__________________
In the beginning the Universe was created. This has made a lot of people very angry and is widely regarded as a bad move.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.