BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-24-2005, 11:50 PM   #1 (permalink)
New Member
 
Join Date: Sep 2005
Model: 7290
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 7290 Enabling Bluetooth Wipes Me Out

Please Login to Remove!

Hello. I have the 7290. I am thinking about getting a bluetooth device for it. When I go into options and hit enable bluetooth. My 7290 corrupts immediately. I have to wipe it out using Javaloader.exe and reload the OS on it. Is this happening because I do not have a bluetooth device ready to synch with this thing? Very strange. Any help is appreciated?
Offline  
Old 09-25-2005, 07:20 AM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2005
Location: Connecticut
Model: 8900
Carrier: ATT
Posts: 82
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have a 7290 and it works fine, I enabled the blue tooth radio almost a day before I got around to pairing it w/ my HS850. I had no problems.
Offline  
Old 09-25-2005, 06:14 PM   #3 (permalink)
BlackBerry Extraordinaire
 
Join Date: May 2005
Location: Waterloo: Home of RIM
Model: PlayB
Carrier: Bell Mobility
Posts: 1,008
Post Thanks: 1
Thanked 4 Times in 3 Posts
Default

Wirelessly posted (7250: BlackBerry7250/4.0.0 Profile/MIDP-2.0 Configuration/CLDC-1.1)

Type an incorrect password into the device to automatically wipe it.

Make sure you have the lastest OS. Even if you do, uninstall it from your PC and download it again. Once ready, reload the OS.

If the problem still happens, you may have a defective device.
Offline  
Old 09-25-2005, 06:16 PM   #4 (permalink)
BlackBerry Extraordinaire
 
Join Date: May 2005
Location: Waterloo: Home of RIM
Model: PlayB
Carrier: Bell Mobility
Posts: 1,008
Post Thanks: 1
Thanked 4 Times in 3 Posts
Default

Wirelessly posted (7250: BlackBerry7250/4.0.0 Profile/MIDP-2.0 Configuration/CLDC-1.1)

Edit to above:

You must type the wrong password 10 times to wipe device.
Offline  
Old 09-25-2005, 07:27 PM   #5 (permalink)
BlackBerry Extraordinaire
 
KonTiki's Avatar
 
Join Date: Jun 2005
Location: NJ, USA
Model: 9650
OS: 6.0.0.524
PIN: 007
Carrier: Verizon
Posts: 2,762
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What about going to Options, Security and selecting wipe, i is so much easier and quicker. Just make sure that this is what you want to do and that you have a full backup in case things do not work you can at least restore to the point you are at now .
__________________
BB Tour 9650


Running OS 6.0.0.524
Offline  
Old 09-25-2005, 08:15 PM   #6 (permalink)
BlackBerry Extraordinaire
 
Join Date: May 2005
Location: Waterloo: Home of RIM
Model: PlayB
Carrier: Bell Mobility
Posts: 1,008
Post Thanks: 1
Thanked 4 Times in 3 Posts
Default

Quote:
Originally Posted by KonTiki
What about going to Options, Security and selecting wipe, i is so much easier and quicker. .
Either way...it'll accomplish the same result.
Offline  
Old 09-25-2005, 11:20 PM   #7 (permalink)
BlackBerry Extraordinaire
 
KonTiki's Avatar
 
Join Date: Jun 2005
Location: NJ, USA
Model: 9650
OS: 6.0.0.524
PIN: 007
Carrier: Verizon
Posts: 2,762
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes I understand but was offering a solution that in one steps accomplishes the same thing that the other way will take ten, asides from doing it faster. If we are going to give advise to people who need help we might as well give them all the options, an informed person can always make a choice, an uninformed one may have to put up with more headaches than necessary at a time that its frustrating enough as it is.
__________________
BB Tour 9650


Running OS 6.0.0.524
Offline  
Old 09-25-2005, 11:49 PM   #8 (permalink)
Thumbs Must Hurt
 
iamchrismullins's Avatar
 
Join Date: Jul 2005
Location: North Georgia..
Model: 7290
Posts: 162
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i think you guys missed the issue:

derek there is no good reason why your 7290 is rebooting when u try to add the bk device. you may want to do a backup of your data and then reload your os.
__________________
BB 7290@Cingular
BK/Logitech MF

Been there: PDA/Palm/Handspring/Treo, motorola, nokia, t-mobile, BB 970,975,7100, motorola BK devices
Offline  
Old 09-27-2005, 10:54 PM   #9 (permalink)
New Member
 
Join Date: Sep 2005
Model: 7290
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Thanks

I have reloaded the OS Multiple times. I try to enable Bluetooth and the thing just freezes up. Funny thing is everything else works until I try to enable bluetooth. I am fairly confident that I have a bad unit. My IT guy has told me he will try to get me out a new one. Love the whole concept of the bluetooth device. Thanks again.

Derek
Offline  
Old 09-27-2005, 10:55 PM   #10 (permalink)
BlackBerry Extraordinaire
 
Join Date: May 2005
Location: Waterloo: Home of RIM
Model: PlayB
Carrier: Bell Mobility
Posts: 1,008
Post Thanks: 1
Thanked 4 Times in 3 Posts
Default

Quote:
Originally Posted by DerekOats
I have reloaded the OS Multiple times. I try to enable Bluetooth and the thing just freezes up. Funny thing is everything else works until I try to enable bluetooth. I am fairly confident that I have a bad unit. My IT guy has told me he will try to get me out a new one. Love the whole concept of the bluetooth device. Thanks again.

Derek
You've eliminated a software issue...so I would agree: You've got a faulty unit.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.