BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-26-2005, 12:14 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2005
Model: 8700
Carrier: Cingular
Posts: 35
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Incoming calls going straight to Voicemail

Please Login to Remove!

I upgraded my phone last night to Firmware 4.0, and this may have happened prior to that, but any incoming calls to my phone go straight to voicemail. The phone vibrates once (no matter what it says on the profile) and goes to voicemail.

I have tried changing themes, number of rings, ringer style, etc...

I know there is a message below saying that outgoing go right to VM, but now my 7100T sends incoming to voicemail.

Anyone experience this?

Thanks.
Offline  
Old 09-26-2005, 02:10 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2005
Model: 7100t
Posts: 40
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Under phone options make sure you don't have FORWARD ALL CALLS selected. If so change to FORWARD WHEN BUSY
Offline  
Old 09-26-2005, 02:25 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2005
Model: 8700
Carrier: Cingular
Posts: 35
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yeah, I have checked everything. Since this phone is an unlocked 7100, I decided to put my Cingular SIM in there and it works fine, but with the T-Mobile SIM, it does not ring through. Maybe this is some sort of setting on their side.


Thanks.
Offline  
Old 09-29-2005, 12:28 AM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2005
Posts: 56
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by codeworks
Yeah, I have checked everything. Since this phone is an unlocked 7100, I decided to put my Cingular SIM in there and it works fine, but with the T-Mobile SIM, it does not ring through. Maybe this is some sort of setting on their side.


Thanks.
I had this problem on 9/11 and called T-M customer support on my landline. They tested the line, got my VM, checked some more, and said it was some kind of "server" problem and that they would work on it right away. The next morning I was getting calls. Good luck.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.