BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-27-2005, 10:37 AM   #1 (permalink)
New Member
 
Join Date: Sep 2005
Model: 7100t
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Question

Please Login to Remove!

Maybe this question has been raised and already answered, but im having a problem with my BB.

Loaded latest sofware, and it works fine, syncs up, no errors.

As soon as i log off my computer, then log on again, and i try to launch BB Manager if blinks.... then nothing, The Manager will not open up, all it does is blink. i have to re-install the software every time.

using BES Server redirect, if this has any bearings on the problem

Thanks for any help.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

SMPTE Output Studio 16 Extras The Complete SMPTE Generator For Your Amiga
$14.99
SMPTE Output Studio 16 Extras The Complete SMPTE Generator For Your Amiga pictureSaronix 33Mhz Crystal Oscillator 33.3000 Mhz Half Can NEW Amiga Apple PC NOS
$2.75
Saronix 33Mhz Crystal Oscillator 33.3000 Mhz Half Can NEW Amiga Apple PC NOS pictureROLL TOP DISKETTE HOLDER WITH MISC AMIGA DATA DISKETTES INCLUDED
$24.95
ROLL TOP DISKETTE HOLDER WITH MISC AMIGA DATA DISKETTES INCLUDED pictureCSG/AMIGA 391077-01 PLCC
$13.64
CSG/AMIGA 391077-01 PLCC pictureCommodore Amiga Time Base Corrector VT-2000 TBC II Digital Processing (D9-5)
$250.0
Commodore Amiga Time Base Corrector VT-2000 TBC II Digital Processing  (D9-5) picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.