BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-22-2004, 07:07 PM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
whoscalling's Avatar
 
Join Date: Sep 2004
Location: Thousand Oaks, CA (SoCal)
Model: 9550
OS: .517
Carrier: Verizon
Posts: 427
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Pairing HS810 after OS update

Please Login to Remove!

I just tried to pair my Motorola Bluetooth Headset HS 810 with my 7100t after updating to the 128 version. The following happens:

1) With boom closed I press the HS button until I get a solid blue light.
2) I then flip open the boom.
3) On the 7100t I enable Bluetooth and then select add device.
4) The 7100t does a scan and shows an audio device found
5) On the 7100t I select and click the audio device
6) the 7100t then says waiting for audio device and then after 30 seconds or so it says pairing was unsuccessful.

This headset was paired with my 7100t before the upgrade.
Any suggestions on what i am doing wrong?
__________________
_____________________________________________
7100t, 7130e, 8700c, 8703e, 8830, Storm, Curve, Tour, Bold, Flip, Storm 2
www.evadearmor.com
Offline  
Old 10-22-2004, 07:11 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
whoscalling's Avatar
 
Join Date: Sep 2004
Location: Thousand Oaks, CA (SoCal)
Model: 9550
OS: .517
Carrier: Verizon
Posts: 427
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I also was wondering what the option "discoverable" does under the bluetooth options. Thanks
__________________
_____________________________________________
7100t, 7130e, 8700c, 8703e, 8830, Storm, Curve, Tour, Bold, Flip, Storm 2
www.evadearmor.com
Offline  
Old 10-22-2004, 07:41 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2004
Location: Atlanta, GA
Posts: 50
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The discoverable option basically turns your "unit" on so that other BT devices can see it during a scan. Such as a laptop or a friends BT phone. With that off, they can do a scan all day long but you will not pop up on their radar.
Offline  
Old 10-23-2004, 09:25 AM   #4 (permalink)
CrackBerry Addict
 
Join Date: Oct 2004
Model: 9800
OS: 6.0.0.337
Carrier: (`.at&t.)
Posts: 825
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

try having your bluetooth radio on first.
Offline  
Old 10-23-2004, 10:19 AM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
whoscalling's Avatar
 
Join Date: Sep 2004
Location: Thousand Oaks, CA (SoCal)
Model: 9550
OS: .517
Carrier: Verizon
Posts: 427
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Tried that, and still not pairing
__________________
_____________________________________________
7100t, 7130e, 8700c, 8703e, 8830, Storm, Curve, Tour, Bold, Flip, Storm 2
www.evadearmor.com
Offline  
Old 10-23-2004, 12:19 PM   #6 (permalink)
Thumbs Must Hurt
 
buckZor's Avatar
 
Join Date: Oct 2004
Location: Oregon, USA
Posts: 98
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Anyone else having Bluetooth problems following update? Im holding back because I have an HS810 also... :(
Offline  
Old 10-23-2004, 12:42 PM   #7 (permalink)
Knows Where the Search Button Is
 
Belfast's Avatar
 
Join Date: Oct 2004
Location: Clarkston, MI
Posts: 48
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I didn't have to re-pair my headset (Sony Ericsson HBH-30). It also had my other pairings still in there (laptop, friends phone). Not sure why you have to re-pair.

I was able to connect right away with the existing pairing and make a phone call no problem.
__________________
Kevin
----------
7100t
Offline  
Old 10-23-2004, 01:34 PM   #8 (permalink)
CrackBerry Addict
 
Fireproof's Avatar
 
Join Date: Sep 2004
Location: Frisco, TX
Model: 8800
PIN: Montblanc
Carrier: T-Mobile
Posts: 771
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I didn't have to re-pair either. It just worked as usual...
__________________
Current Blackberry: TMO 8800
Previous BBs: 8700g, 7100t, 7520, 7230
Clutch Fitness Forum - Powerbuilding, Bodybuilding, and Nutrition
Offline  
Old 10-23-2004, 01:44 PM   #9 (permalink)
New Member
 
Join Date: Oct 2004
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have upgrads and my 810 is working fine. Though I am unhappy with sound quality.
Offline  
Old 10-23-2004, 06:59 PM   #10 (permalink)
Talking BlackBerry Encyclopedia
 
whoscalling's Avatar
 
Join Date: Sep 2004
Location: Thousand Oaks, CA (SoCal)
Model: 9550
OS: .517
Carrier: Verizon
Posts: 427
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Pulled the battery and tried again.

It worked the HS810 is now paired and working well. Thanks to all who replied.
__________________
_____________________________________________
7100t, 7130e, 8700c, 8703e, 8830, Storm, Curve, Tour, Bold, Flip, Storm 2
www.evadearmor.com
Offline  
Old 10-23-2004, 08:27 PM   #11 (permalink)
Knows Where the Search Button Is
 
ainvar's Avatar
 
Join Date: Oct 2004
Location: Near Ft Belvoir VA
Model: 9530
Carrier: Verizon Wireless
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No problems with my 7100t and HS810 after update. I did have to add in the pin code when I selected the hs810 in the screen but other than that it works perfectly.

7100t actually is a bit more responsive also after the upgrade.
__________________
Note to self: Why don't you ever listen to me?

We the unwilling led by the unqualified for so long with so little we now attempt the impossible with nothing
Offline  
Old 10-23-2004, 11:00 PM   #12 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2004
Location: Cambridge, MA
Posts: 57
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just for others who may be reading this post, I had my HS810 paired before the upgrade and it was still recognized after the upgrade. It's all good!
Offline  
Old 03-21-2005, 08:56 PM   #13 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2005
Model: 8100r
Carrier: Rogers
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am having the EXACT same problem with my HS810 as the first poster. Removing my battery did not help. Just installed v4 (7100r). Any suggestions would be greatly appreciated.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.