BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-29-2005, 12:25 PM   #1 (permalink)
New Member
 
Join Date: Sep 2005
Model: 8100
Carrier: Tmobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Lost Bluetooth after upgrade?

Please Login to Remove!

In the tools > Options I lost the bluetooth option after upgrading to 4.0. Any ideas what happened? It seems that other application were lost as well as my icon list is a bit shorter as well. Anyone else experience this? The bluetooth option was there before.
Offline  
Old 09-29-2005, 05:24 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2005
Location: London, Ontario
Model: 9800
OS: 6.0.0.246
Carrier: Bell Mobility
Posts: 78
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You need to go into Settings -> Options -> Bluetooth then click the track wheel and select "Enable Bluetooth"

Bluetooth gets taken out of the Settings menu when you upgrade. Once you turn it on and connect to a headset, it should re-appear.
Offline  
Old 09-29-2005, 06:35 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2005
Model: 8310
Carrier: ATT
Posts: 35
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by BBSpike
You need to go into Settings -> Options -> Bluetooth then click the track wheel and select "Enable Bluetooth"

Bluetooth gets taken out of the Settings menu when you upgrade. Once you turn it on and connect to a headset, it should re-appear.
I think he is saying the Bluetooth option does not show up.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.