BlackBerry Forums Support Community               

Closed Thread
LinkBack Thread Tools
Old 12-08-2008, 09:47 AM   #1 (permalink)
New Member
Join Date: Dec 2008
Model: 8700
Carrier: 8700
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default please, anyone can you solve my problem?

Please Login to Remove!

Hi, Iam a new member on this forum
I have blacberry 8700c and Im not sure about the previous version of my device.I try to upgrade it to v4.2.1.but an error happens when the progress to start up the divice.It say "Unspecified error encountered [J:0x00000005]"
Is anyone knows what is that means or can solve my problem please?
thanks before..
Old 12-08-2008, 10:05 AM   #2 (permalink)
Crimson Tide Moderator
JSanders's Avatar
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,909
Post Thanks: 60
Thanked 244 Times in 182 Posts

Greetings, welcome to the Forum.

Of course I don't know what all you are or not doing, but for one, make certain your USB is connected to a rear USB port on the PC. Not a USB hub, monitor port or front PC port.
Old 12-08-2008, 05:16 PM   #3 (permalink)
BBF Moderator
akosnitzky's Avatar
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts

Wirelessly posted (Verizon 8830)

Welocme aboard.
Follow @akosnitzky on Twitter

Old 12-17-2008, 02:54 AM   #4 (permalink)
New Member
Join Date: Dec 2008
Model: 8700g
Carrier: viettel
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts

I think your bb was died
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Copyright 2004-2014
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.