BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-08-2008, 03:21 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2008
Model: 9500
OS: 4.5.0.177
PIN: N/A
Carrier: Bell Canada
Posts: 67
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Facebook for Blackberry

Please Login to Remove!

I have a BB 8703e. I am trying to install Facebook for Blackberry on my unit and am unable to. I keep getting the message that I my browser is unable to display the page when I try to load the application.

Surely, there is a way? Can anyone help? BTW, this is on a personal BB, not corporate.
Offline  
Old 12-08-2008, 03:27 PM   #2 (permalink)
soupandsandwich
Guest
 
Posts: n/a
Default

On your device, you're going to this location?
h t t p : / / w w w . b l a c k b e r r y . c o m / f a c e b o o k
 
Old 12-08-2008, 03:37 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2008
Model: 9500
OS: 4.5.0.177
PIN: N/A
Carrier: Bell Canada
Posts: 67
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yup. Message is "Error - Invalid manifest or application descriptor"
Offline  
Old 12-08-2008, 07:13 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2008
Model: 9500
OS: 4.5.0.177
PIN: N/A
Carrier: Bell Canada
Posts: 67
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sorted, updated OS and Removed IT policy from previous owner
Offline  
Old 12-17-2008, 09:32 PM   #5 (permalink)
New Member
 
Join Date: Dec 2008
Model: 8800
PIN: N/A
Carrier: T-mobile
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Kevin_c5 View Post
Yup. Message is "Error - Invalid manifest or application descriptor"
i have the same problem. how did you fix it?
Offline  
Old 12-18-2008, 03:26 PM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2008
Model: 9500
OS: 4.5.0.177
PIN: N/A
Carrier: Bell Canada
Posts: 67
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Delete your IT policy. There are plenty of threads on this or just Google it.
Offline  
Old 12-19-2008, 08:29 AM   #7 (permalink)
New Member
 
Join Date: Dec 2008
Model: 8800
PIN: N/A
Carrier: T-mobile
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Kevin_c5 View Post
Delete your IT policy. There are plenty of threads on this or just Google it.
just had to update the software on the phone
Offline  
Old 12-21-2008, 04:05 PM   #8 (permalink)
Knows Where the Search Button Is
 
rtv900's Avatar
 
Join Date: Dec 2006
Location: USA
Model: 8130
OS: 4.5.0.99
PIN: Do I have one of these?
Carrier: Sprint
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just got a new 8700c on ebay. I went through the directions to delete the IT policy and updated the software. After that I loaded the facebook app/icon. Everything worked the first time.
__________________
[/center]
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.