BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-10-2008, 12:01 AM   #1 (permalink)
New Member
 
Join Date: Dec 2008
Model: 8700c
PIN: N/A
Carrier: tmobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8700c no sound!!

Please Login to Remove!

i just purchased a refurbished 8700c. no sound comes out, so i can only use it on vibrate mode. does anyone know how to fix the problem?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

G1/4 Male Thread Silver and Black Pressure Transmitter Transducer 4-20mA
$28.68
G1/4 Male Thread Silver and Black Pressure Transmitter Transducer 4-20mA pictureFluke 17B+ Digital Multimeter + Temp Probe AC Transducer Tester
$129.99
Fluke 17B+ Digital Multimeter + Temp Probe AC Transducer Tester pictureAC 110V 100W Ultrasonic Cleaner Power Driver Board with 50W 40KHz Transducer
$23.39
AC 110V 100W Ultrasonic Cleaner Power Driver Board with 50W 40KHz Transducer picture GE ML6-15-D Transducer Ultrasound Probe
$1450.0
 GE ML6-15-D Transducer Ultrasound Probe picture1PCS LTS25-NP LTS hall effect current transducer 25A, EA MODULE
$7.0
1PCS LTS25-NP   LTS hall effect current transducer 25A, EA MODULE  picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.