BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 12-10-2008, 12:01 AM   #1 (permalink)
New Member
 
Join Date: Dec 2008
Model: 8700c
PIN: N/A
Carrier: tmobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8700c no sound!!

Please Login to Remove!

i just purchased a refurbished 8700c. no sound comes out, so i can only use it on vibrate mode. does anyone know how to fix the problem?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

PHILIPS ELECTRONIC BALLAST HF-E 1/2 58 TL-D II
$10.0
PHILIPS ELECTRONIC BALLAST HF-E 1/2 58 TL-D II pictureRS-235-TP Rapid High Output Magnetic 166 Watts Fluorescent Ballast 120 Volt New
$55.0
RS-235-TP Rapid High Output Magnetic 166 Watts Fluorescent Ballast 120 Volt New pictureLot of 7 Magnetek B232I120HP Electronic Ballast 120V used
$9.99
Lot of 7 Magnetek B232I120HP Electronic Ballast 120V used picturePhilips Advance 71A65F3500T 1000W HID Metal Halide Ballast Kit with Caps NEW
$200.0
Philips Advance 71A65F3500T 1000W HID Metal Halide Ballast Kit with Caps NEW pictureNew DAMAR EL232-120/277HF INSTANT START BALLAST 1688B
$22.85
New DAMAR EL232-120/277HF INSTANT START BALLAST 1688B picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.