BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General Legacy Device Discussion (http://www.blackberryforums.com/general-legacy-device-discussion/)
-   -   Apparently dead 7100g (http://www.blackberryforums.com/general-legacy-device-discussion/16444-apparently-dead-7100g.html)

slykens 09-30-2005 09:26 PM

Apparently dead 7100g
 
Hello all:

I have a 7100g that has been great for the last six months. Today my battery started getting low and I plugged it into my computer via USB to charge it. The charge icon appeared for a few seconds then went off. I tried reconnecting it to no avail.

Now the device appears to be completely dead. When connected via USB there is no indication that it is charging. It did go though a period of time when it was stuck in a perpetual reboot cycle.

Now when I connect the USB cable it will go through 3 cycles of the red led being on for 3-4 seconds each. Then it will try to boot up showing the hourglass screen for about 3-4 seconds then shutting off and appearing to be completely dead, no indication of anything.

I've tried removing the battery, trying to get javaloader and app loader to catch it to try and wipe and restore, etc.

No soup.

Any help would be appreciated so I can avoid waiting for warranty repair. Thanks in advance.

Jeff Litman 09-30-2005 10:37 PM

We service Blackberry's out of warranty. Call us on Monday and ask for a technician named Scott. He should be able to fix this problem.

ProMobility Wireless
905-470-2868 ext 250
www.promobility.com


All times are GMT -5. The time now is 05:23 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.