BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-30-2005, 10:26 PM   #1 (permalink)
New Member
 
Join Date: Jun 2005
Model: 7100g
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Apparently dead 7100g

Please Login to Remove!

Hello all:

I have a 7100g that has been great for the last six months. Today my battery started getting low and I plugged it into my computer via USB to charge it. The charge icon appeared for a few seconds then went off. I tried reconnecting it to no avail.

Now the device appears to be completely dead. When connected via USB there is no indication that it is charging. It did go though a period of time when it was stuck in a perpetual reboot cycle.

Now when I connect the USB cable it will go through 3 cycles of the red led being on for 3-4 seconds each. Then it will try to boot up showing the hourglass screen for about 3-4 seconds then shutting off and appearing to be completely dead, no indication of anything.

I've tried removing the battery, trying to get javaloader and app loader to catch it to try and wipe and restore, etc.

No soup.

Any help would be appreciated so I can avoid waiting for warranty repair. Thanks in advance.
Offline  
Old 09-30-2005, 11:37 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2005
Model: 7100r
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

We service Blackberry's out of warranty. Call us on Monday and ask for a technician named Scott. He should be able to fix this problem.

ProMobility Wireless
905-470-2868 ext 250
www.promobility.com
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.