BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-02-2005, 11:53 AM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
Magnum's Avatar
 
Join Date: Jul 2005
Location: Zimplifier.com
Model: 9000
PIN: Want my Debit Card?
Carrier: AT&T, Cingular, AT&T..?
Posts: 361
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Bluetooth dump.....WTF!!!

Please Login to Remove!

So when I enter my car it takes over, yesterday afternoon that didn't happen and I forgot to think twice about it. This morning I am going through my 7100g and notice that the bluetooth icon under the settings menu is GONE.....WTF I think......look further and bluetooth is available under settings > options > bluetooth, but both my paired devices [BMW ULF & Jeep] GONE.....microsoft, please step away from my bb .

To repair I simply restored to an earlier backup and it fixed itself!

Moral of the story, Make sure you backup the device periodically.

And question about the story, What the hell happened???......just a dump???
Offline  
Old 10-02-2005, 10:28 PM   #2 (permalink)
BlackBerry Extraordinaire
 
Join Date: May 2005
Location: Waterloo: Home of RIM
Model: PlayB
Carrier: Bell Mobility
Posts: 1,008
Post Thanks: 1
Thanked 4 Times in 3 Posts
Default

Wouldn't re-pairing the devices work much easier?

I've noticed this once on a 7290 that I had. It happens...not sure what causes it. Likely some bug.
Offline  
Old 10-02-2005, 10:54 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
Magnum's Avatar
 
Join Date: Jul 2005
Location: Zimplifier.com
Model: 9000
PIN: Want my Debit Card?
Carrier: AT&T, Cingular, AT&T..?
Posts: 361
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Jase88
Wouldn't re-pairing the devices work much easier?
Not really, because the bluetooth on/off icon was totally gone. So although I probably could have repaired it with each car, I would not have been able to turn the bluetooth on and off..........
Offline  
Old 10-02-2005, 10:57 PM   #4 (permalink)
Thumbs Must Hurt
 
cohiba smoker's Avatar
 
Join Date: Apr 2005
Location: Indiana
Model: Storm
Carrier: VZ
Posts: 141
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Magnum
Not really, because the bluetooth on/off icon was totally gone. So although I probably could have repaired it with each car, I would not have been able to turn the bluetooth on and off..........
This happened to me once, I went to the options page and click on bluetooth. I paired the device again and the icon came back.. Not sure why...
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.