BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-14-2008, 09:48 PM   #1 (permalink)
New Member
 
Join Date: Dec 2008
Model: 7100g
PIN: N/A
Carrier: CellOne
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 7100g problems?

Please Login to Remove!

hi everyone, i am new here and new to desktop manager. i am trying to update my OS on my two 7100g phones. my provider is CellOne. since CellOne merged with AT&T, it looks like I just use the AT&T OS updates from blackberry's website. the following package is what i downloaded:

"BlackBerry Handheld Software v4.1.0.556 (Multilanguage)

Package Version: 4.1.0.556
Consisting of:

* Applications: 4.1.0.377
* Software Platform: 1.8.0.154
* File name: 7100E_PBrER4.1.0_rel556_PL1.8.0.154_A4.1.0.377_AWS .exe
* File size: 36.42MB"

...i followed the instructions executing the above file and then going into Desktop manager (it recognized i needed to update). everything went smoothly until after it finishes. (i did check the settings>about and i confirmed the 4.1.0.377) when i go to turn on wireless, the indicator says "Searching for service...", then after about 3 minutes it just says "No service". I turned the phone off several times and still same results except one time one of the phones did pick up a signal and i made a test call but right after the call the signal went back to "No service" which i thought was weird. Is the package I downloaded right? there is an emblem of "Cingular" on the bottom of the phone but i don't think that matters because both the phones are unlocked. any ideas, i registered now since i am stuck lol, hopefuly i can learn more here. thanks!

Last edited by pbr959 : 12-14-2008 at 09:56 PM.
Offline  
Old 12-15-2008, 01:47 PM   #2 (permalink)
No longer Registered.
 
Join Date: Dec 2008
Model: 7100T
PIN: N/A
Carrier: sprint
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Im having similar problems.. bump...

-Sheila
Offline  
Old 12-17-2008, 01:54 PM   #3 (permalink)
New Member
 
Join Date: Dec 2008
Model: 7100g
PIN: N/A
Carrier: CellOne
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

hi, i resolved the problem. i installed the following package instead and it worked:

BlackBerry Handheld Software v4.1.0.314

Package Version: 4.1.0.314
Consisting of:

* Applications: 4.1.0.292
* Software Platform: 1.8.0.144
* File name: 7100E_PBr4.1.0_rel314_PL1.8.0.144_A4.1.0.292_Cingu lar.exe
* File size: 34.9 MB
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.