BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-23-2004, 06:57 PM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
whoscalling's Avatar
 
Join Date: Sep 2004
Location: Thousand Oaks, CA (SoCal)
Model: 9550
OS: .517
Carrier: Verizon
Posts: 427
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default No "Message Service" after update

Please Login to Remove!

Wondering if someone has experienced the same and what they did to fix this. I recently updated my OS and everything went smoothly. But now when I try to compose an email or open attachment I get a message that reads "No message services configured. You will only be able to Save Draft"

I went to settings, Message Services and it is empty. Should I have something there?

Thanks in advance for any helpful feedback.
__________________
_____________________________________________
7100t, 7130e, 8700c, 8703e, 8830, Storm, Curve, Tour, Bold, Flip, Storm 2
www.evadearmor.com
Offline  
Old 10-23-2004, 07:09 PM   #2 (permalink)
BlackBerry God
 
jibi's Avatar
 
Join Date: Oct 2004
Location: Jibi's Secret Place
Model: 8900
OS: 4.6.1.174
Carrier: AT&T
Posts: 11,310
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

check your service books..
__________________
In the beginning the Universe was created. This has made a lot of people very angry and is widely regarded as a bad move.
Offline  
Old 10-23-2004, 09:00 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2004
Location: North Carolina
Model: 8300
Carrier: AT&T
Posts: 119
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You probably need to just re-connect to your Desktop Manager and re-sync with exchange, then generate a new encryption key...
Offline  
Old 10-24-2004, 12:10 AM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
whoscalling's Avatar
 
Join Date: Sep 2004
Location: Thousand Oaks, CA (SoCal)
Model: 9550
OS: .517
Carrier: Verizon
Posts: 427
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for the help.

I resent my service book and now I can send and download attachments.

Thanks for your feed back. Hopefully I can contribute to someone in the future.
__________________
_____________________________________________
7100t, 7130e, 8700c, 8703e, 8830, Storm, Curve, Tour, Bold, Flip, Storm 2
www.evadearmor.com
Offline  
Old 10-25-2004, 11:47 PM   #5 (permalink)
Thumbs Must Hurt
 
El Chino's Avatar
 
Join Date: Oct 2004
Location: Sunny Miami
Model: 7100t
Posts: 107
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BES service books

How do I resend service books to operate on the BES. I just added the service (corp email) and per Tmo I will be able to synch with BES (IT says they registered me on the erver etc). I noticed I do not have Desktop as one of myservice books.

Do I need them? How do I get them installed?

Also, do I need a new key? If so how? And won't a new key/pin change the way I am set up in the BES?

THANKS
Offline  
Old 03-31-2005, 11:34 PM   #6 (permalink)
Thumbs Must Hurt
 
astcell's Avatar
 
Join Date: Feb 2005
Location: Rialto, CA
Model: 7750
Carrier: Verizon
Posts: 55
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I wish there was a better answer here, I could use this about now!
Offline  
Old 04-07-2005, 12:45 AM   #7 (permalink)
New Member
 
Join Date: Apr 2005
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the same problem but I need to get Web Client back as an option. Any suggestions?
Offline  
Old 04-18-2005, 01:12 AM   #8 (permalink)
New Member
 
Join Date: Apr 2005
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am a personal user, I don't have a computer to sync with, can anyone tell me how I can fix the message service problem throgh my phone?
Offline  
Old 05-02-2005, 12:47 PM   #9 (permalink)
New Member
 
Zaferus's Avatar
 
Join Date: Mar 2005
Model: 7510
Carrier: Telus
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I got this error with an user.

I had them re-power their unit, turn the radio on, and then enterprise activate again (after resending the service book from the BES server didn't work).

After enterprise activating a second time the unit then was able to send messages properly.

Hope this helps.
Offline  
Old 06-08-2005, 10:17 PM   #10 (permalink)
New Member
 
bugmenot's Avatar
 
Join Date: Jan 2005
Model: 7100g
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Fix:

1. Go to any computer with a web browser.
2. Login to your webclient. (https://webclient.blackberry.net/)
3. Click on Profile.
4. Click "Send service book"
5. Click "Send Internet Browsing Service Book"

I use a 7100t and was unable to send e-mail after wiping all the data from it. Called T-Mobile support and this is what they showed me.
Offline  
Old 09-23-2005, 04:11 PM   #11 (permalink)
New Member
 
Join Date: Sep 2005
Model: 7520
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Smile I got an upgraded replacement Blackberry and the messaging wouldn't work

Sending a new Service Book from the webmail interface wouldn't work.
I had to send myself a new PIN email. Then, everything started working again. To do this, choose Messaging-Compose PIN and send a message to your own PIN (if you don't know your PIN, you can find it under Options-Status. Hope this helps someone else...
Offline  
Old 09-04-2006, 09:55 AM   #12 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2006
Model: 8700
Carrier: Cingular
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm getting the same error message. Only thing is I am unable to resend the service books because the device is not registered with the BES server as yet and I am unable to start the Enterprise Activation because the option is Not there!

I sent a new pin email to the device but I that didn't help.

Any other suggestions?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.