BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 10-03-2005, 11:48 AM   #1 (permalink)
New Member
 
Join Date: Oct 2005
Model: 7100V
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Post Not sending mail

Please Login to Remove!

Hi,

I am a newbie to the Blackerry world and my first problem is sending mail.

I am just using defaults ie standard email address with Vodaphone etc. I can recieve email and reply to that email. What isn't working is sending mail fresh from blackberry. It goes through the normal process sends the mail but nothing arrives. Can anyone please help as Vodafone are being as useful as an Ash tray on a motorbike.

Thx in advance.

Paul.......
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

EL CONTROLS VK-1521 AMPLIFIER BOARD *USED*
$137.0
EL CONTROLS VK-1521 AMPLIFIER BOARD *USED* pictureBogen TPU-250 250 Watt Telephone Paging Amplifier
$149.0
Bogen TPU-250 250 Watt Telephone Paging Amplifier pictureNEW LOT 4 AMMETER AMPLIFIER PLATE CURRENT 0-1A DC
$23.99
NEW LOT   4 AMMETER AMPLIFIER PLATE CURRENT 0-1A DC picture2pc- pair IC M5240P DUAL LOW-NOISE J-FET INPUT OPERATIONAL AMPLIFIERS 16 pin
$15.0
2pc- pair IC M5240P DUAL LOW-NOISE J-FET INPUT OPERATIONAL AMPLIFIERS 16 pin pictureSew Eurodrive MDX60A0370-503-4-00 Drive Movidrive (MCV40A-00)
$325.0
Sew Eurodrive MDX60A0370-503-4-00 Drive Movidrive (MCV40A-00)  picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.