BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-03-2005, 11:48 AM   #1 (permalink)
New Member
 
Join Date: Oct 2005
Model: 7100V
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Post Not sending mail

Please Login to Remove!

Hi,

I am a newbie to the Blackerry world and my first problem is sending mail.

I am just using defaults ie standard email address with Vodaphone etc. I can recieve email and reply to that email. What isn't working is sending mail fresh from blackberry. It goes through the normal process sends the mail but nothing arrives. Can anyone please help as Vodafone are being as useful as an Ash tray on a motorbike.

Thx in advance.

Paul.......
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

FANUC A06B-6066-H223 AC SERVO AMPLIFIER
$979.99
FANUC A06B-6066-H223 AC SERVO AMPLIFIER pictureLot of (3) NEW Q-Bit QBH-182 Amplifiers - 10.0-500.0 MHz
$44.95
Lot of (3) NEW Q-Bit QBH-182 Amplifiers - 10.0-500.0 MHz pictureLogimetrics A610P TWT Amplifier, .5 to 1GHz, 250-300 Watts
$17500.0
Logimetrics A610P TWT Amplifier, .5 to 1GHz, 250-300 Watts pictureFANUC A06B-6117-H105 Servo Amplifier
$699.0
FANUC A06B-6117-H105 Servo Amplifier pictureSICK EN2T/6010342 SWITCHING AMPLIFIER/CONTROLLER
$199.99
SICK EN2T/6010342 SWITCHING AMPLIFIER/CONTROLLER picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.