BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-24-2004, 10:03 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2004
Model: 9810
OS: 7.0.0.439
Carrier: T-Mobile
Posts: 133
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Delete on Mailbox and Handheld Issue

Please Login to Remove!

First of all, thanks to those who have provided help throughout this board. Great info.

Now, a question. Is anyone else experiencing the following 7100t issue, or does anyone have any ideas to solve/mitigate it?:

I am currently running Desktop Redirector through my corporate Exchange server. All is fine except for whenever I connect to my desktop to sync, it automatically changes the 7100t "Email Reconciliation" setting for Desktop from "Delete On: Mailbox and Handheld" to "Delete On: Mailbox". My Web Client settings are not affected. I've had the same issue on Win98/OL98 as well as WinXP-Pro/OL2K

The result is whenever I conect to sync, I have to remember to reset this setting to "Mailbox and Handheld" or else I have to delete messages in both places when I reconnect. I sync probably 10-20 times a day as I carry my 7100 around the office but keep it connected when I'm at my desk to keep the battery at full charge. That's an extra 100-150 clicks per day on average to compensate for this issue. More than a minor annoyance, but less than a major problem.

I have little info in return from BB over the past couple of weeks other than letting me know it's been forwarded on to the development group for review, with no timeline to address. (BTW, if you have this issue too, please call BB and hopefully they will raise the priority on it.)

I was hoping that a new version of Desktop Manager would correct, but I'm already running 3.6.3.14. I have also upgraded to 3.8.0.128 of the phone software.

Thanks for reading and for any suggestions.
Offline  
Old 10-24-2004, 10:35 AM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2004
Location: North Carolina
Model: 8300
Carrier: AT&T
Posts: 119
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I do not have this issue and have an identical setup as you. I have both the web client and BB exchange redirector, running WinXP, and synch all the time.

If I look at my "Email Reconciliation" setting on my device for the "Desktop" (exchange) service, is says:
Delete On: Prompt
Wireless Reconcile: On
On Conflicts: Mailbox Wins

And these settings do not change when I re-connect to my PC.

The only thing I can think of is that the BES admin can set these properties administratively on the server side, so if they have the default service profile setup to only delete on handheld, every time you re-sync, you are re-setting that configuration.

Before you call BB, I would call your IS department and talk to the BB admin and find out how they configured the service.

Hope this helps...
Offline  
Old 10-24-2004, 08:09 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2004
Model: 9810
OS: 7.0.0.439
Carrier: T-Mobile
Posts: 133
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks, MK. Haven't tried the "Prompt" setting. Good to hear that it holds on sync. I'll give it a try.
Offline  
Old 10-24-2004, 08:13 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2004
Model: 9810
OS: 7.0.0.439
Carrier: T-Mobile
Posts: 133
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by mk1151
The only thing I can think of is that the BES admin can set these properties administratively on the server side, so if they have the default service profile setup to only delete on handheld, every time you re-sync, you are re-setting that configuration.

Before you call BB, I would call your IS department and talk to the BB admin and find out how they configured the service.

Hope this helps...
Again, thanks for the help. Quick FYI - I'm using the Desktop Redirector, not BES, so there is no Admin control (or Wireless sync for corporate mail). Will try the "prompt" setting, though.
Offline  
Old 10-24-2004, 08:43 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2004
Model: 9810
OS: 7.0.0.439
Carrier: T-Mobile
Posts: 133
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No luck. "Delete On:" changes back to "Handheld" when set to either "Mailbox and Handheld" or "Prompt".

Probably something in the DM software that's setting it back.
Offline  
Old 10-25-2004, 02:59 PM   #6 (permalink)
New Member
 
Join Date: Oct 2004
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Delete on Mailbox and Handheld Issue (Syncronization)

I have the exact same problem and it's driving me crazy. This is my third blackberry, and have been using the Redirector for over three years. I've never had a similar problem. How RIM let this slip by them with this devise is beyond me! This is such a basic benefit of having a blackberry: not having to waste time re-reading and sorting emails on the devise and desktop.

If you are having the same problem with the 7100, please give RIM a call and voice your concern (877) 255-2377. They opened a ticket on my case: 1426561. Their response so far is: "we hope to have a fix in the next software update." Who knows how long that could be.

Any other help/suggestions would be greatly appreciated.
Offline  
Old 11-04-2004, 11:38 PM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2004
Model: 9530
PIN: 305DF5EC
Carrier: T-mobile
Posts: 57
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

__________________
Offline  
Old 11-06-2004, 01:06 PM   #8 (permalink)
New Member
 
Join Date: Dec 2004
Location: Austin, TX
Model: 8700G
Carrier: T-Mobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Offline  
Old 12-01-2004, 06:52 PM   #9 (permalink)
Knows Where the Search Button Is
 
VictorE's Avatar
 
Join Date: Aug 2004
Location: Orange County, CA
Model: 7250
Carrier: Verizon
Posts: 44
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Offline  
Old 12-01-2004, 08:28 PM   #10 (permalink)
Talking BlackBerry Encyclopedia
 
lrdiaz's Avatar
 
Join Date: Sep 2004
Location: North America
Model: 9900
OS: 7
Carrier: AT&T
Posts: 217
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Offline  
Old 12-06-2004, 03:53 PM   #11 (permalink)
New Member
 
Join Date: Dec 2004
Location: Austin, TX
Model: 8700G
Carrier: T-Mobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Offline  
Old 12-06-2004, 07:51 PM   #12 (permalink)
Thumbs Must Hurt
 
emale's Avatar
 
Join Date: Sep 2004
Model: 8800
Carrier: Rogers
Posts: 156
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Offline  
Old 12-07-2004, 07:52 AM   #13 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2005
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Offline  
Old 12-07-2004, 12:33 PM   #14 (permalink)
New Member
 
Join Date: Jan 2005
Model: 8703e
Carrier: USCC
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

__________________
Todd in Maine
Offline  
Old 05-13-2005, 10:26 AM   #15 (permalink)
New Member
 
Join Date: May 2005
Model: 7280
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default How do I post to this?

Quote:
Originally Posted by cruzer
I have the exact same problem and it's driving me crazy. This is my third blackberry, and have been using the Redirector for over three years. I've never had a similar problem. How RIM let this slip by them with this devise is beyond me! This is such a basic benefit of having a blackberry: not having to waste time re-reading and sorting emails on the devise and desktop.

If you are having the same problem with the 7100, please give RIM a call and voice your concern (877) 255-2377. They opened a ticket on my case: 1426561. Their response so far is: "we hope to have a fix in the next software update." Who knows how long that could be.

Any other help/suggestions would be greatly appreciated.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.