BlackBerry Forums Support Community               

Closed Thread
LinkBack Thread Tools
Old 12-19-2008, 12:57 PM   #1 (permalink)
Knows Where the Search Button Is
Join Date: May 2007
Model: 8703e
Carrier: verizon
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Browser Help

Please Login to Remove!

I have a 8830WE. Today I went to get online with the Browser. I got a message "Your device does not currently have any browser configuration service book entries. "Please contact your service provider to enable browser". I have had the internet browers service since I have had the phone. I worked last night. Does anyone have any sujestions? I really dont want to sit on the phone with Verizon. Thanks for the help.
Old 12-20-2008, 06:30 PM   #2 (permalink)
BlackBerry God
aiharkness's Avatar
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.2
Carrier: T-Mobile USA
Posts: 13,875
Post Thanks: 18
Thanked 523 Times in 507 Posts

Wirelessly posted (8820)

You probably already figured it out, but if not: Try pulling battery for 30+ seconds and replace. If that doesn't do it for you, re-send service books.
- Ira
Old 12-20-2008, 06:45 PM   #3 (permalink)
Crimson Tide Moderator
JSanders's Avatar
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,909
Post Thanks: 60
Thanked 244 Times in 182 Posts

Please don't double post in the Forums, thanks!
Browser Not Working Correctly
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Copyright 2004-2014
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.