BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-19-2008, 07:49 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2007
Location: Upstate NY
Model: 8820
Carrier: AT&T
Posts: 42
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default New DM and OS but now nothing works - HELP

Please Login to Remove!

I installed Desktop Mgr 4.3. The new DM worked fine with OS 4.2.1.110 and backed up and sync'd OK. I upgraded my Sprint OS to 4.2.1.119 platform 2.3.0.25 this afternoon. When I installed the new OS I had it do a full backup. The install finished with a msg that said there were errors and that it couldn't restore the data. This is an 8703e.

problems:
1) Desktop Mgr now says it's connected to my 8703e and shows the correct PIN but when I try to do anything (sync, restore, etc) it tells me my device is not connected or it won't recognize the data. When I force a connection with Detect, it says it found my device and shows the correct PIN but then says it's not connected when I try to do anything. The PC sees the 8703e.

2) How do I configure message services? I seem to be able to receive email but can't reply or create new email.
Offline  
Old 12-19-2008, 08:13 PM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App6+
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,036
Post Thanks: 52
Thanked 777 Times in 737 Posts
Default

Did you try pulling the battery?
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 12-19-2008, 08:27 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2007
Location: Upstate NY
Model: 8820
Carrier: AT&T
Posts: 42
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yep and I rebooted the PC. I may try reinstalling the older OS if I can find it.
Offline  
Old 12-27-2008, 10:50 AM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2007
Location: Upstate NY
Model: 8820
Carrier: AT&T
Posts: 42
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Got it fixed

Problems solved. I had to reboot the PC a couple of times for some reason before it worked.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.