BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-21-2008, 03:52 PM   #1 (permalink)
New Member
 
Join Date: Dec 2008
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8830 updated to 4.5.0.101 charging issues

Please Login to Remove!

i have a verizon 8830 and recently updated to the 4.5.0.101 beta. everything worked fine on the software in, i thought. however, now noticed after plugging in my wall charger to charge the phone, it will not charge the battery. same thing with plugging it into the computer usb, however, the computer will recognize the device which tells me the usb port is good.

i eventually downgraded back to 4.2.2.196 and charging worked again.

anyone else running into this issue and have any work arounds until the official verizon release comes out. i dont want to wait till next year.

thanks in advance
Offline  
Old 12-21-2008, 04:38 PM   #2 (permalink)
BlackBerryForums.com Super Moderator
 
SteveO86's Avatar
 
Join Date: Sep 2007
Location: Florida
Model: 9650
OS: 6.0.0.280
PIN: I heard it drop!
Carrier: VZW BIS
Posts: 6,534
Post Thanks: 0
Thanked 4 Times in 1 Post
Default

I think I've heard ver few forum members report this issue.. Seems exetremely rarely and it was with an earlier version of 4.5. Not sure on a work around other then finding a different beta of 4.5
__________________
8830 -> 8330 -> 9550 -> 9650
Just think about how far BlackBerries have come from then till now... And what else is coming.

Follow me on Twitter
Offline  
Old 12-21-2008, 05:09 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
clevebb's Avatar
 
Join Date: Aug 2008
Location: Cleveland
Model: 9650
OS: 6
Carrier: Sprint always
Posts: 487
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Now it charges fine? Could it be the port?
Offline  
Old 12-21-2008, 05:28 PM   #4 (permalink)
New Member
 
Join Date: Dec 2008
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i dont think its the port because when i downgraded back to 4.2 it started charging again, so i dont think its the port. think its the software update. have any links to beta software for the 8830 that has been successfull for you? it might be the beta version i downloaded.
Offline  
Old 12-24-2008, 02:18 PM   #5 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default

I am using .77 and am not having that problem. That is an option to consider if you do not want to lose the benefits of 4.5
__________________
------
Follow @akosnitzky on Twitter

LET'S GO CANES!
Offline  
Old 12-24-2008, 02:24 PM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2006
Location: Woodbridge, VA
Model: 8830
Carrier: Sprint
Posts: 29
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by proctor81 View Post
i have a verizon 8830 and recently updated to the 4.5.0.101 beta. everything worked fine on the software in, i thought. however, now noticed after plugging in my wall charger to charge the phone, it will not charge the battery. same thing with plugging it into the computer usb, however, the computer will recognize the device which tells me the usb port is good.

i eventually downgraded back to 4.2.2.196 and charging worked again.

anyone else running into this issue and have any work arounds until the official verizon release comes out. i dont want to wait till next year.

thanks in advance
I noticed a similar problem. The battery discharged at a higher than normal rate. When I attempted to charge it in the car, it wouldn't charge from the switched outlet (cig lighter). I changed to an unswitched (always on) outlet and it began to charge ok. Since then, it charges with the wall charger and the USB charger at work but still seems to discharge at a higher rate.

I will go looking for the .117 version over the holidays in the hope that that problem, and the continuing one with videos not working, will be resolved.

Best wishes to all for a safe holiday season and a happy new year!

JR
Offline  
Old 12-24-2008, 05:47 PM   #7 (permalink)
Thumbs Must Hurt
 
celly's Avatar
 
Join Date: May 2005
Location: Calgary
Model: 9000
OS: WB 8.2
Carrier: Bell
Posts: 126
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've used every beta 4.5 in the last several months and have had zero issues with charging ever on my 8830. I'm using .101 now, a rock solid beta outside of some small issues with viewing vids on Youtube. I really like 4.5 over 4.2 and have no desire to go back for any reason.
Offline  
Old 01-02-2009, 09:35 AM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2008
Location: USA
Model: 9800
OS: 6.x
PIN: N/A
Carrier: GSM
Posts: 35
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

COuld be that if u have multiple programs running, they are not getting closed properly & hence CPU is working extra - draining the battery. Chk if thiis is teh case & then manually try to close the programs u want to exit.

Also, it could be that the Battery level indicator is an issue. Battery may be charged but u r not getting the right display. Chk what heppend when it drains out. Does ur BB still works? If yes.. then it is an indicator issue.
Offline  
Old 03-05-2009, 08:38 PM   #9 (permalink)
New Member
 
Join Date: May 2006
Model: 8830
Carrier: Sprint
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I installed 4.5.0.135, and am unable to charge now.

I would like to install the 4.5.0.117, but can't figure out how to do that. I'm running 4.7 DM.
Offline  
Old 03-06-2009, 09:32 AM   #10 (permalink)
BlackBerryForums.com Super Moderator
 
SteveO86's Avatar
 
Join Date: Sep 2007
Location: Florida
Model: 9650
OS: 6.0.0.280
PIN: I heard it drop!
Carrier: VZW BIS
Posts: 6,534
Post Thanks: 0
Thanked 4 Times in 1 Post
Default

Re-install the desktop manager.

Does it charge in the normal wall outlet?
__________________
8830 -> 8330 -> 9550 -> 9650
Just think about how far BlackBerries have come from then till now... And what else is coming.

Follow me on Twitter
Offline  
Old 03-09-2009, 04:47 PM   #11 (permalink)
New Member
 
Join Date: May 2006
Model: 8830
Carrier: Sprint
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I couldn't get back to 4.2, and did the java wipe, which killed my BB! Had to run to Sprint and get a new one. This one is loaded with 4.2, and I think I'm going to stick with that for now.
Offline  
Old 03-10-2009, 02:40 PM   #12 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2008
Location: Toronto
Model: 9900
OS: 7.1.0.794
PIN: N/A
Carrier: Bell Mobility
Posts: 111
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had a similar problem when I upgraded to 4.5. Did a battery pull and then plugged it into the wall charger.. no issues since then.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.