BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-12-2009, 02:48 PM   #1 (permalink)
New Member
 
Join Date: Jan 2009
Model: 7290
PIN: N/A
Carrier: TIM BRAZIL
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Problem after unlock a 7290 from T-Mobile USA to use in Brazil

Please Login to Remove!

Hi,

I have acquired an unlock code for a Blackberry 7290 from T Mobile USA and the having problems with mobile after make the unlock procedure. I've entered the code, then appear a message saying that the handset was unlocked, however, when I changed the SIM card to one from another network, his blackberry couldn`t find network anymore. I turn on the phone, but network stay inactive. Now my phone cant make/receive any call.

I asked him to type "SHIFT + mepd" to see the current lock informations. He got the following:



SIM DISABLED
NETWORK INACTIVE
NETWORK SUBSET DISABLED
SERVICE PROVIDER DISABLED
CORPORATE DISABLED

More info:

The mobile was locked for T-Mobile USA but I was using TIM BRAZIL NETWORK. After enter the code, I CANT get signal from TIM neither from CLARO BRAZIL that works with a 900 MHz frequency.

Yesterday I bought a VIVO network SIM Card that work with a 850 MHz and it is everything doing fine with this. But I cant use anymore with TIM/CLARO and the mobile BLUETOOTH stay OFF and does not work anymore...

help please!


RELATED ARTICLE
blackberryforums.com/general-7200-series-discussion/79628-help-my-7290-cant-get-signal.html

Last edited by alex.coletta : 01-12-2009 at 03:03 PM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.