BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-27-2009, 12:02 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2006
Model: 9650
Carrier: Verizon
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BB Messenger tells me I have moved devices after every reboot...

Please Login to Remove!

Im currently running a VZW 8830 w/ 4.5.0.101 (beta), it is connected to my works BES server, the restrictions are pretty lax. They do force Password, and Content Protection (strong). Thats about it.

That said, it seems that whenever my phone reboots (ctrl-alt-del, or battery pull) my BB messenger always says that I have recently changed devices and need to send out PIN updates to all my contacts. If I choose not to, it will erase all my contacts.

I have tried both options, and sometimes it deletes all my contacts, others times, all my contacts show as pending PIN update. In the event I had an open conversation, Im free to continue the conversation w/o penalty.

I dont mind that it does this once, but every time is a pain. Anyone have any ideas whats going on and how to fix? Is it because Im using beta software?

I have searched around for help on this, but haven't seen this exact problem. If if someone posts about it, it never seems to be resolved.

Thanks
Offline  
Old 01-27-2009, 12:25 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2006
Location: Erie, PA
Model: 9850
OS: 7.1.0.163
Carrier: Sprint
Posts: 155
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm running a Sprint 8830 and same OS as you and I do not have this issue. I do battery pulls every couple days (just because...)

Is it possible that your BB Messenger got corrupted during the install? I would try to reinstall the OS. Maybe even do a backup of the 8830, then wipe it completely and start fresh. Then do a restore.

Or it could just be because you are on VZW and not Sprint!

Let me know if I can be of further assistance.

Ray
__________________
Consistently annoyed.
Offline  
Old 01-28-2009, 02:31 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2006
Model: 9650
Carrier: Verizon
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default are you using BES?

Are you connected to BES with similar content restrictions? When I moved from 4.2 to 4.5.0.77, it was doing this. When I moved to 4.5.0.101 it continued. So I uninstalled BB messenger, re-installed it and it came up with some contacts that seem to "stick". It will say contacts 0/2 with no contacts listed.

Once I re-installed, it seems to do the same thing. When you say backup, wipe and restore, something tells me the restore will bring the problem back.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.