BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 10-16-2005, 03:30 PM   #1 (permalink)
New Member
 
Join Date: Oct 2005
Model: 7100T
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Logging into myspace??

Please Login to Remove!

Does anybody know why I would not be able to log into myspace from the browser? It just says unexpected error incurred...it seems like any website that requires a log in does not allow me to do so...I know that my password/log in names are correct its just not letting me through...is there something I can change to allow me to do this? Im new to the blackberry sorry if this is a dumb question..
Offline  
Old 10-16-2005, 04:13 PM   #2 (permalink)
Thumbs Must Hurt
 
tathepilot's Avatar
 
Join Date: Jul 2005
Location: ny, nc, romania
Model: 7290
Carrier: none
Posts: 198
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (My sword: BlackBerry7290/4.0.2 Profile/MIDP-2.0 Configuration/CLDC-1.1 UP.Link/6.3.0.0.0)

What brower version are you using. I'm able to log into myspace with no problem. Sometimes it hangs, so I just refresh and it works...
__________________
if you tell me to search, i tell you to go scratch.
this time around, i promise to be patient with my berry and not loose my cool...
Offline  
Old 10-16-2005, 04:55 PM   #3 (permalink)
BlackBerry God
 
jibi's Avatar
 
Join Date: Oct 2004
Location: Jibi's Secret Place
Model: 8900
OS: 4.6.1.174
Carrier: AT&T
Posts: 11,310
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

myspace gives that error about 50% of the time when i try to login from my laptop and/or PC. i'd say the issue is their coding and database interaction not your browser. same thing goes for the images showing red x's about 80% of the time. it grew too fast and Tom or whomever codes the site is a moron.

__________________
In the beginning the Universe was created. This has made a lot of people very angry and is widely regarded as a bad move.
Offline  
Old 10-16-2005, 04:59 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2005
Location: SF bay
Model: 8120
PIN: 246B95C5
Carrier: T-Mobile
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jibi
Tom or whomever codes the site is a moron.
I agree...
Offline  
Old 10-16-2005, 04:59 PM   #5 (permalink)
Thumbs Must Hurt
 
tathepilot's Avatar
 
Join Date: Jul 2005
Location: ny, nc, romania
Model: 7290
Carrier: none
Posts: 198
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (My sword: BlackBerry7290/4.0.2 Profile/MIDP-2.0 Configuration/CLDC-1.1 UP.Link/6.3.0.0.0)

Yes the coding is horrid with myspace. A 'kid' by the name of Tom started myspace for people to me eachother. He had around 29 million users when he sold the site for 580 million bucks..!
__________________
if you tell me to search, i tell you to go scratch.
this time around, i promise to be patient with my berry and not loose my cool...
Offline  
Old 10-16-2005, 07:33 PM   #6 (permalink)
New Member
 
Join Date: Oct 2005
Model: 7100T
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

wow 580 million geez.....but ok than if its just like that all the time than cool....anybody able to log into washington mutual online banking???? I know I read some forums where some people were able to get into their banking sites but nothing about washington mutual...it keeps telling me incorrect password which is not the case being I can log in on my home PC fine.
Offline  
Old 10-16-2005, 07:41 PM   #7 (permalink)
Thumbs Must Hurt
 
tathepilot's Avatar
 
Join Date: Jul 2005
Location: ny, nc, romania
Model: 7290
Carrier: none
Posts: 198
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (My sword: BlackBerry7290/4.0.2 Profile/MIDP-2.0 Configuration/CLDC-1.1 UP.Link/6.3.0.0.0)

Miss.c try this.... After you enter your user name (or account number etc.) Scroll to the password field, 'than' back up to your user name... Now look at the cursor...if there is a space after the last * and your cursor try hitting del to back up the cursor one * without erasing the * than enter the password and see what happens...
__________________
if you tell me to search, i tell you to go scratch.
this time around, i promise to be patient with my berry and not loose my cool...
Offline  
Old 10-16-2005, 07:42 PM   #8 (permalink)
BlackBerry God
 
jibi's Avatar
 
Join Date: Oct 2004
Location: Jibi's Secret Place
Model: 8900
OS: 4.6.1.174
Carrier: AT&T
Posts: 11,310
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

they had to change the browser emulation to Internet Explorer or Netscape to get it working. try one of those emulation modes in the Browser Options.

Tom sold myspace.com to Rupert Murdoch, right-wing extremist owner of Fox News, etc., although he claims to have retained created control over the site as its administrator. The big thing about the sale was not the amount of money that Tom made but rather the information that was now at the fingertips of such a political-minded person and 'corporation'. just imagine the amount of money that is spent on corporations trying to gather various information about people each year, and now imagine the amount of personal information that the users of myspace put into their profiles, blogs, etc. that goes into a backend database (that can be queried very easily, most likely) that is now available for free to one of these said corporations.

...not to mention that myspace is a huge revenue-generating site with its blatant and rather intrusive advertisements.
__________________
In the beginning the Universe was created. This has made a lot of people very angry and is widely regarded as a bad move.
Offline  
Old 10-16-2005, 07:56 PM   #9 (permalink)
New Member
 
Join Date: Oct 2005
Model: 7100T
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wow thats interesting info about the myspace thing...I will try checking the space after the * hopefully that does it...however I have tried to go to it using IE, Blackberry and Netscape...
Offline  
Old 10-16-2005, 08:00 PM   #10 (permalink)
New Member
 
Join Date: Oct 2005
Model: 7100T
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ok so I took your advice and tried that backing up thing which worked...but now im getting a error that says they dont support my browsers version and that I need a 128-bit SSL...im using the IE emulator
Offline  
Old 10-16-2005, 08:25 PM   #11 (permalink)
Thumbs Must Hurt
 
tathepilot's Avatar
 
Join Date: Jul 2005
Location: ny, nc, romania
Model: 7290
Carrier: none
Posts: 198
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (My sword: BlackBerry7290/4.0.2 Profile/MIDP-2.0 Configuration/CLDC-1.1 UP.Link/6.3.0.0.0)

Now as 'jibi' mentioned change you're emulation to ie
__________________
if you tell me to search, i tell you to go scratch.
this time around, i promise to be patient with my berry and not loose my cool...
Offline  
Old 10-16-2005, 08:27 PM   #12 (permalink)
New Member
 
Join Date: Oct 2005
Model: 7100T
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

right and thats what im in...I was in the IE emulation to start with...but I did try the blackberry and netscape ones also.
Offline  
Old 10-16-2005, 08:38 PM   #13 (permalink)
Thumbs Must Hurt
 
tathepilot's Avatar
 
Join Date: Jul 2005
Location: ny, nc, romania
Model: 7290
Carrier: none
Posts: 198
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (My sword: BlackBerry7290/4.0.2 Profile/MIDP-2.0 Configuration/CLDC-1.1 UP.Link/6.3.0.0.0)

Hmm, yes I see. Well miss.c I'm out of ideas. What bb are you using? And what version of software, maybe that has something to do with it.. Or maybe a wamu security feature..?
__________________
if you tell me to search, i tell you to go scratch.
this time around, i promise to be patient with my berry and not loose my cool...
Offline  
Old 10-16-2005, 08:40 PM   #14 (permalink)
New Member
 
Join Date: Oct 2005
Model: 7100T
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Im using the BB 7100T and the version is the latest one that I downloaded for t-mobile.com I would check but im synching all my outlook contacts and its taking forever never the less its the latest version
Offline  
Old 10-25-2005, 01:47 AM   #15 (permalink)
Thumbs Must Hurt
 
DSS597's Avatar
 
Join Date: Apr 2005
Location: California
Model: 9700
OS: 5.0.0.296
Carrier: AT&T
Posts: 185
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Has anyone gotten a definitive on this yet?

I'm having the same problem logging onto Myspace on my Nextel 7100i yet I have no problem at all with my T-Mobile 7100t. I too have tried all of the different emulation profiles and I get this error: "Sorry! an unexpected error has occurred. This error has been forwarded to Myspace's technical group." Now there's still a Myspace header at the top in the title bar and some of it's functions are there, home, favorites, etc.

Now my first thought was maybe it's an IT Policy issue, but I used to hot sync my T-Mobile BlackBerry to the BES at work and it worked just fine.

Again, anything new on this? Should we contact Myspace?
Offline  
Old 10-25-2005, 05:10 AM   #16 (permalink)
New Member
 
Join Date: Oct 2005
Model: 7100T
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thats what mine is saying now "unexpected error", a few people said that it will eventually log in but I haven't been successful even once. I have asked t-mobile pda support as well and they dont know either....

sigh*
Offline  
Old 10-25-2005, 07:59 AM   #17 (permalink)
Thumbs Must Hurt
 
tathepilot's Avatar
 
Join Date: Jul 2005
Location: ny, nc, romania
Model: 7290
Carrier: none
Posts: 198
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (My sword: BlackBerry7290/4.0.2 Profile/MIDP-2.0 Configuration/CLDC-1.1 UP.Link/6.3.0.0.0)

ok, you can try this. Try loging in through a different route. Example..... Instead of going to myspace.com try viewing someone profile, and than try geting into the site via another link other than home. Its worked for me many times. And if you can get in and only a half of page loads... Try refresh... and it works wonders.....!! Javascript needs to be active for some of the functions.. ie. reply button in the email. But for general browsing you can leave js off. Also with js off the pages load pretty quick.
__________________
if you tell me to search, i tell you to go scratch.
this time around, i promise to be patient with my berry and not loose my cool...
Offline  
Old 10-25-2005, 10:01 AM   #18 (permalink)
Thumbs Must Hurt
 
DSS597's Avatar
 
Join Date: Apr 2005
Location: California
Model: 9700
OS: 5.0.0.296
Carrier: AT&T
Posts: 185
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yeah, I've tried that as well. It's just a trip how it works perfectly fine on my 7100t with T-Mobile and always has, yet I have a problem on Nextel's 7100i.
Offline  
Old 10-25-2005, 10:17 AM   #19 (permalink)
New Member
 
Join Date: Mar 2005
Location: CT
Model: 7520
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes, I too get that same annoying error on my 7100i. Once I do get in, I have to refresh around 20 times, in order to see my new messages....and then keep refreshing again to read the damn things...it's a pain
Offline  
Old 10-25-2005, 11:13 AM   #20 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2005
Location: Vancouver
Model: 7250
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i just get a blank screen when i try too look up others profiles or try to look at any thing else.


im glad i deleted my profile when i did.
Tom and his ters wit. What a goof!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

MSA 10107602 Altair 4X Gas Detector - Charcoal
$120.0
MSA 10107602 Altair 4X Gas Detector - Charcoal pictureMSA 10178357 Altair 4XR Hazmat Multigas Detector & Calibration Kit w/ Pump Probe
$841.75
MSA 10178357 Altair 4XR Hazmat Multigas Detector & Calibration Kit w/ Pump Probe pictureALTAIR MSA10116924 / MSA10116924 (REPAIR EVALUATION ONLY)
$5.5
ALTAIR MSA10116924 / MSA10116924 (REPAIR EVALUATION ONLY) pictureMSA Altair 5X Multigas Detector, Mono Display, Bluetooth
$599.99
MSA Altair 5X Multigas Detector, Mono Display, Bluetooth pictureALTAIR 5X MULTIGAS DETECTOR MSA INDUSTRIAL KIT BLUETOOTH LEL O2 CO H2S SENSOR
$1300.0
ALTAIR 5X MULTIGAS DETECTOR MSA INDUSTRIAL KIT BLUETOOTH LEL O2 CO H2S SENSOR picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.