BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-27-2004, 09:47 PM   #1 (permalink)
New Member
 
Join Date: Oct 2004
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default HTML browsing on Cingular 7290

Please Login to Remove!

Has anyone been able to get HTML browsing with the Cingular AWS browser to work on the Cingular issued 7290 with OS 3.8? I tried "RBRO" but it does not appear to work. Any ideas?

I am using an AT&T sim, not sure if this is causing any trouble. However, email, phone, and wap browsing all work fine.

I also tried using the AT&T AWS Browser from 3.7. However, while it loads fine using the desktop manager, I am unable to get the m-mode icon to appear.

Thanks

Chris
Offline  
Old 10-28-2004, 07:13 AM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
bperkins's Avatar
 
Join Date: Sep 2004
Location: NC
Model: 9000
Carrier: AT&T
Posts: 444
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

When I received my 7290 there was no browser app or icon. I called Cingular's BB support and they loaded the app while I was on the phone with them. I guess they have a way to load it over the air.
__________________
Brad
PERK
Offline  
Old 10-28-2004, 09:39 AM   #3 (permalink)
Thumbs Must Hurt
 
zaakir's Avatar
 
Join Date: Oct 2004
Model: 8830
PIN: 32CA3124
Carrier: Sprint
Posts: 102
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: HTML browsing on Cingular 7290

Quote:
Originally Posted by vantuin
I am using an AT&T sim, not sure if this is causing any trouble. However, email, phone, and wap browsing all work fine.


Chris

so they do ship unlocked
__________________
Support the 2nd Amendment. The Democrats can have my guns when midgets rule the earth.

1. 7280
2. 7520
3. 8830
Offline  
Old 10-28-2004, 01:58 PM   #4 (permalink)
New Member
 
Join Date: Oct 2004
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by bperkins
When I received my 7290 there was no browser app or icon. I called Cingular's BB support and they loaded the app while I was on the phone with them. I guess they have a way to load it over the air.
I received the browser app OTA; however, I am unable to enable HTML browsing. The RBRO trick does not work for me. Have you had success?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.