BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-13-2009, 03:40 PM   #1 (permalink)
New Member
 
Join Date: Feb 2009
Model: nA
PIN: N/A
Carrier: AT&T
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Unable to upgrade to 4.5 OS on 8700 T-Mobile

Please Login to Remove!

DM 4.7 installed, downloaded OS update from AT&T website and deleted the vendor.xml file. When I run the OS on my pc it installs perfectly fine. I connect the phone and run App Loader it goes to search for device software and says nothing could be found. WTH?!

I previously had DM 4.3 and I upgraded to 4.6 and then 4.7 (from BBs website) and still doesn't work. I check again to see if the vendor.xml file was lurking around and it isn't. What could be wrong?

The phone is an 8700G.

BTW I tried this:

3. Plug in BB and double click on "Loader.exe." It's located in the same place as the above vendor.xml file.

There is no loader.exe on my PC. I'm running VISTA

Last edited by CD5love : 02-13-2009 at 03:43 PM.
Offline  
Old 02-16-2009, 06:56 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2008
Model: 8700c
PIN: N/A
Carrier: T-MOBILE
Posts: 37
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The vendor.xml is the only thing i can think of except if the version ur trying to put on is an older version>>
I have the same phone and the upgrade worked fine>mabye u deleted the file from the wrong folder

Last edited by cneyrey : 02-16-2009 at 06:57 PM.
Offline  
Old 07-11-2009, 04:10 PM   #3 (permalink)
New Member
 
Join Date: Jul 2009
Model: 8100
PIN: N/A
Carrier: ATT
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Tmobil and At and T

I may be missing something, but something similar just happened to me.

I have an 8100 which I bought from T-mobile. Then I unlocked the phone and brought it with me to At & T. I got an email once I joined At and T that I could upgrade to 4.5. I thought that sounds cool, let me try it out. I followed all the instructions and the same thing was happening. The desktop manager software said I had 4.5, but when I plugged in my phone, it would not recognize that there was new software to load.

After speaking with 3 tech people both at At and T and RIM, the fourth tech person realized that because I had a tmobile phone, the at and t 4.5 would not work. I would have to wait for t-mobile to release a 4.5 for their phone.

Does that make sense to you guys? When is tmobile going to release a 4.5?
Offline  
Old 07-11-2009, 04:48 PM   #4 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,016
Post Thanks: 54
Thanked 778 Times in 740 Posts
Default

Doesn't make any difference which carrier put out the OS. They all come from RIM and are all just about the same. Deleting the vendor.xml file negates the differences.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 07-11-2009, 06:09 PM   #5 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,769
Post Thanks: 32
Thanked 439 Times in 379 Posts
Default

The "tech person" was flat out wrong.
All of our 8100s are running 4.5. All branded T-Mobile.
Offline  
Old 07-12-2009, 01:22 PM   #6 (permalink)
Talking BlackBerry Encyclopedia
 
PaulMdx's Avatar
 
Join Date: Jan 2008
Location: England
Model: 8310
PIN: T of Guinness
Carrier: O2 UK
Posts: 242
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Had almost exactly the same issue with my 8700G and finally found it was because of Vista. I ended up using my XP laptop, removing vendor.xml as specified, and it upgraded fine.
__________________
http://tinysharepage.com - view your stock portfolio without logging in
http://tinyhomepage.com - icon based favourites web app for mobiles
Offline  
Old 07-12-2009, 10:11 PM   #7 (permalink)
New Member
 
Join Date: May 2009
Model: 8820
PIN: N/A
Carrier: t-mobile
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

WIPE->upgrade.
Offline  
Old 08-06-2009, 10:14 PM   #8 (permalink)
New Member
 
Join Date: Aug 2009
Model: 8700
PIN: N/A
Carrier: ATT
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by PaulMdx View Post
Had almost exactly the same issue with my 8700G and finally found it was because of Vista. I ended up using my XP laptop, removing vendor.xml as specified, and it upgraded fine.
Oh, I am using vista and I just had a problem with the upgrade of my 8700. Should I change to another pc? But both me & my bf are using a vista.
Offline  
Old 08-07-2009, 02:08 AM   #9 (permalink)
Talking BlackBerry Encyclopedia
 
PaulMdx's Avatar
 
Join Date: Jan 2008
Location: England
Model: 8310
PIN: T of Guinness
Carrier: O2 UK
Posts: 242
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by joysyoggi View Post
Oh, I am using vista and I just had a problem with the upgrade of my 8700. Should I change to another pc? But both me & my bf are using a vista.
Some people don't have a problem with Vista, so it may be worth continuing trying. Alternatively, if you have a friend/family member that has XP I'd try that.
__________________
http://tinysharepage.com - view your stock portfolio without logging in
http://tinyhomepage.com - icon based favourites web app for mobiles
Offline  
Old 08-07-2009, 03:48 AM   #10 (permalink)
New Member
 
Join Date: Aug 2009
Model: 8700
PIN: N/A
Carrier: ATT
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by PaulMdx View Post
Some people don't have a problem with Vista, so it may be worth continuing trying. Alternatively, if you have a friend/family member that has XP I'd try that.
I'll see if my roomie has XP Thanks.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.