BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-30-2005, 08:59 PM   #1 (permalink)
New Member
 
Join Date: Oct 2005
Model: 7100t
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default bluetooth sync

Please Login to Remove!

I just read on blackberry.com that if you have the desktop manager software version 4.1 as well as the blackberry device software version 4.1 that you can sync electronically all your data through bluetooth. my question is, does anyone have the device software 4.1 for 7100t or know where i can get it?
Offline  
Old 10-30-2005, 09:38 PM   #2 (permalink)
Thumbs Must Hurt
 
BB_0wned's Avatar
 
Join Date: Oct 2005
Model: 7290
Posts: 93
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I believe that software will be released sometime in November...
Offline  
Old 10-30-2005, 09:59 PM   #3 (permalink)
acm
Knows Where the Search Button Is
 
Join Date: Oct 2005
Model: 8830
Carrier: Sprint
Posts: 35
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have a new 7100i and despite having spent hours with Nextel level 2 support, Blackberry support, and Dell removing drivers, downloading, reinstalling, and following all the instructions on the BB site - I still cannot sync using BT!!! Arrrrggh!!

I just can't check the litte box in BB Device Manager that says "Enable Bluetooth Support" because it is grayed out.

Anyone else tried it all and cannot make it work? FYI, I have a Dell Lattitude D800 with internal BT.

Fraternally in frustration!! ACM
Offline  
Old 10-31-2005, 12:19 AM   #4 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,667
Post Thanks: 1
Thanked 84 Times in 65 Posts
Default

Are you on a BES with your company's IT department? If so, they may have the bluetooth IT policy option disabled on their end. I have read that all the government accounts have bluetooth disabled because they don't consider it safe enough. They can't even have a bluetooth headset connected. I also read somewhere on here that the bluetooth data option on the BES is defaulted to disabled so they may have it disabled and not necessarily mean to. It might be worth checking into if you are on a BES.
Offline  
Old 10-31-2005, 06:13 AM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
martin_j001's Avatar
 
Join Date: Aug 2004
Location: Atlanta, GA
Model: none
OS: s60
Carrier: Nokia e71 on ATT
Posts: 366
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

check the faq linked in my signature for info on how to get bt sync going. It requires Desktop Manager 4.1 (already out) and Handheld OS 4.1 (out for 7100i), as well as Windows XP with Service Pack 2, and a Windows "approved/certified" BT adapter (if you had to install drives, it isn't approved)--there's a list of approved USB BT adapters in my FAQ....Hope this helps.
__________________
www.PoliticalCancer.com
Offline  
Old 10-31-2005, 06:40 AM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2005
Model: 8300
Carrier: AT&T
Posts: 82
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I set this up last night in 5 minutes. I have a Latitude D600 with no built in Bluetooth and an OptiPlex GX280 at the office. I baught the 10m Belkin Bluetooth adaptor, plugged it in and in 60 seconds the XP SP2 drivers had been installed.

I followed the steps in the article on blackberry.com and it worked like a charm, VERY cool. Now I can sit in my office at my desk and not get e-mails to my Blackberry, which is awesome

The Dell Bluetooth module is supposed by XP SP2, but you cannot install the drivers. You must use the XP SP2 built in drivers, and you must disable 2 Bluetooth IT Policy settings on the BES, assuming you are on a BES server, which requires 4.0 SP3, or 4.1 when available.
Offline  
Old 10-31-2005, 11:43 AM   #7 (permalink)
acm
Knows Where the Search Button Is
 
Join Date: Oct 2005
Model: 8830
Carrier: Sprint
Posts: 35
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks.

Still can't make it work. I am not on a BES, just BB Internet for my computer only. I am using Desktop Manager 4.1 and the BB OS is v4.1.0.136 (platform 2.0.0.44). I have a Dell True Mobile Bluetooth Module. With Dell we uninstalled the device, then restarted, had windows find the hardware and install the driver. The wizard went to the internet it got a driver called WIDCOMM 26 Apr-04 ver 3.0.1.804. The was not option for a driver made by windows. MY BT adaptor is internal.

Any help would be appreciated!

Thanks - ACM
Offline  
Old 10-31-2005, 11:49 AM   #8 (permalink)
Talking BlackBerry Encyclopedia
 
martin_j001's Avatar
 
Join Date: Aug 2004
Location: Atlanta, GA
Model: none
OS: s60
Carrier: Nokia e71 on ATT
Posts: 366
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

^^ You CANNOT use Widcomm drivers--the only BT adapter drivers that are compatible with Windows XP SP2 are those that are included in the Windows software. If you installed drivers from a disk or internet site, and not from our hard drive from a Windows location, your device will not allow you to BT sync. When you install the device, tell the program to search your C:/ drive for drivers--if they aren't found, then the BT adapter you are using is not "Windows Approved", as the software doesn't contain the drivers for it....
__________________
www.PoliticalCancer.com
Offline  
Old 10-31-2005, 02:54 PM   #9 (permalink)
acm
Knows Where the Search Button Is
 
Join Date: Oct 2005
Model: 8830
Carrier: Sprint
Posts: 35
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks Jeff - I uninstalled the BT device, did the search on C:/, and it installed the same WIDCOMM driver from the Windows folder. I searched the MS website for a BT driver and the only one found was for a mouse and keyboard. Where do I find the elusive XP2 BT driver?

Thanks for your help!

ACM

PS: Why can't it just work with a BT device regardless of the driver. Isn't easy connectivity between devices one of the hallmarks of BT anyway!!!
Offline  
Old 10-31-2005, 03:01 PM   #10 (permalink)
Talking BlackBerry Encyclopedia
 
martin_j001's Avatar
 
Join Date: Aug 2004
Location: Atlanta, GA
Model: none
OS: s60
Carrier: Nokia e71 on ATT
Posts: 366
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0) BlackBerry7100i/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/103)

Hey, i've posted the list of approved adapters in the FAQ in my signature--there's only about 10 or so of them. The reason for this is, once again, RIM's legendary security issues--which doesn't always make personal bb use very easy on many of us.
__________________
www.PoliticalCancer.com
Offline  
Old 10-31-2005, 07:27 PM   #11 (permalink)
acm
Knows Where the Search Button Is
 
Join Date: Oct 2005
Model: 8830
Carrier: Sprint
Posts: 35
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks Jeff -

I completely uninstalled the BT software that came with my computer using Add/Remove Programs and then removed BT device from my device mngr in control panel. When I restarted, same as before the wizard wanted to add the found BT hardware. However I don't know how to install the MS driver. I had the wizard browse my windows 32 folder but all it finally did was find the Widcomm driver in the Programs files/Dell etc.

I used you link and went to your site and my BT adapter is on the list. I followed the instructions on RIM's site but them seem to gloss over the part when I am lost.

I guess all I need at this point is to know where to tell the Add hardware wizard to look for the right MS BT driver.

Can you help again!!

Thanks - Alex
Offline  
Old 10-31-2005, 07:41 PM   #12 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2005
Model: 8300
Carrier: AT&T
Posts: 82
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You need to remove the .INF file that was installed with BT drivers for your card. Extract the Dell drivers and look for .INF files, try to find a matching one in \windows\inf. If you do, move it out of that folder. When windows detects the card again, it won't have the INF that came with the Dell drivers to tell the system to find the Dell BT drivers. Instead, it should use the XP drivers.

Quote:
Originally Posted by acm
Thanks Jeff -

I completely uninstalled the BT software that came with my computer using Add/Remove Programs and then removed BT device from my device mngr in control panel. When I restarted, same as before the wizard wanted to add the found BT hardware. However I don't know how to install the MS driver. I had the wizard browse my windows 32 folder but all it finally did was find the Widcomm driver in the Programs files/Dell etc.

I used you link and went to your site and my BT adapter is on the list. I followed the instructions on RIM's site but them seem to gloss over the part when I am lost.

I guess all I need at this point is to know where to tell the Add hardware wizard to look for the right MS BT driver.

Can you help again!!

Thanks - Alex
Offline  
Old 10-31-2005, 07:52 PM   #13 (permalink)
acm
Knows Where the Search Button Is
 
Join Date: Oct 2005
Model: 8830
Carrier: Sprint
Posts: 35
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Maybe you can tell that I am out of my league here so maybe you can give to me in smaller bites!

When you say "extract" the Dell drivers what does that mean? Seems like Iam close to BT utopia but can't quite get there!

Thanks - Alex
Offline  
Old 10-31-2005, 08:10 PM   #14 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2005
Model: 8300
Carrier: AT&T
Posts: 82
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by acm
Maybe you can tell that I am out of my league here so maybe you can give to me in smaller bites!

When you say "extract" the Dell drivers what does that mean? Seems like Iam close to BT utopia but can't quite get there!

Thanks - Alex
If you don't have it anymore, download the drivers from the Dell website again. Open the .EXE in winzip and extract it somewhere. Look through it all and find all the .INF files. Note the name. No look through c:\windows\inf and find any matches. MOVE those matches out of c:\windows\inf into some other folder (c:\oldINFs). Then delete the detected BT card from your device manager and let Windows redetect it.

The idea is, that since you removed the INF, the system doesn't know where to find any drivers except the ones that come with XP.

Then of course, there's always the chance that the BT card in your laptop is not the one supported natively by XP SP2, but, I'm fairly certain Dell only has 1 TrueMobile BT adaptor, so you should be good.
Offline  
Old 10-31-2005, 09:53 PM   #15 (permalink)
New Member
 
Join Date: Oct 2005
Model: 7100t
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by martin_j001
check the faq linked in my signature for info on how to get bt sync going. It requires Desktop Manager 4.1 (already out) and Handheld OS 4.1 (out for 7100i), as well as Windows XP with Service Pack 2, and a Windows "approved/certified" BT adapter (if you had to install drives, it isn't approved)--there's a list of approved USB BT adapters in my FAQ....Hope this helps.
anyone have the os software version 4.1 or later??
Offline  
Old 11-02-2005, 08:02 AM   #16 (permalink)
Talking BlackBerry Encyclopedia
 
martin_j001's Avatar
 
Join Date: Aug 2004
Location: Atlanta, GA
Model: none
OS: s60
Carrier: Nokia e71 on ATT
Posts: 366
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by dandun
anyone have the os software version 4.1 or later??
It comes standard on the 7100i. If you have any other model, you'll have to wait for it to be released by your carrier, which should be soon....As for Desktop 4.1, you can get that from the Blackberry.com site.
__________________
www.PoliticalCancer.com
Offline  
Old 11-02-2005, 08:29 AM   #17 (permalink)
BlackBerry Extraordinaire
 
whsbuss's Avatar
 
Join Date: Feb 2005
Location: SE PA.
Model: 9800
OS: 4.6.0.304
Carrier: AT&T
Posts: 2,791
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Has anyone tried the Belkin F8T001v or F8T008 USB adapter available from Circuit City?
Offline  
Old 11-02-2005, 01:29 PM   #18 (permalink)
Talking BlackBerry Encyclopedia
 
martin_j001's Avatar
 
Join Date: Aug 2004
Location: Atlanta, GA
Model: none
OS: s60
Carrier: Nokia e71 on ATT
Posts: 366
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by whsbuss
Has anyone tried the Belkin F8T001v or F8T008 USB adapter available from Circuit City?
I'm not positive, but I think those will work. There are two Belkin USB adapters listed on the list, and these are the only two that I've been able to find by them in my limited searching for Belkin USB adapters. If you try one, let us know if it works!!
__________________
www.PoliticalCancer.com
Offline  
Old 11-02-2005, 01:33 PM   #19 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2005
Model: 8300
Carrier: AT&T
Posts: 82
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by whsbuss
Has anyone tried the Belkin F8T001v or F8T008 USB adapter available from Circuit City?
I am using the F8T003v, which is the exact same thing as the F8T001v, but only good to 10m instead of 100m. So the F8T001v will work.

CompUSA carries the 001v and 003v. The 008 isn't even listed on Belkin's site, go figure.
Offline  
Old 11-02-2005, 01:38 PM   #20 (permalink)
BlackBerry Extraordinaire
 
whsbuss's Avatar
 
Join Date: Feb 2005
Location: SE PA.
Model: 9800
OS: 4.6.0.304
Carrier: AT&T
Posts: 2,791
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by HDClown
I am using the F8T003v, which is the exact same thing as the F8T001v, but only good to 10m instead of 100m. So the F8T001v will work.

CompUSA carries the 001v and 003v. The 008 isn't even listed on Belkin's site, go figure.
Thanks for the update. I saw that the 008 wasn't on the Belkin site as well. Hard to believe its released without any support.

I assume you DON'T use the software that comes with the adapter..... just plug it in and let XP-SP2 find the driver, correct?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.