BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-10-2009, 09:19 AM   #41 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2009
Location: oHIo
Model: 9630
OS: 5.0.0.591
PIN: 30da78f6
Carrier: Alltel Phone VZW Carrier
Posts: 62
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

Quote:
Originally Posted by deepakchan View Post
My BB8830WE says App load error 5xx with an option to Reset. I clicked the trackball and the phone is restarting now. But the Loader.exe after restarting the phone said the loading was successful but some warnings were encountered when restoring apps to your device. Use Backup and Restore of BDM and restore from ..\My Documents\Backup 2009-04-10.ipd I am now doing the restore.

My device has been restored but to OS 4.2 Shall I try the whole process of upgrading to OS 4.5 all over again?


Was it the 507 error ?
Offline  
Old 04-12-2009, 02:40 AM   #42 (permalink)
New Member
 
Join Date: Nov 2008
Model: 8830
PIN: N/A
Carrier: Tata Indicom
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Loader.exe did nothing

I tried the steps as is in the 1st post of this thread after upgrading my Desktop Software and removing the Sim Card and memory card and deleting vendor.xml file. It shows a list of apps already on my phone and allows me to remove or add any. I just keep clicking next and it just comes to Finish saying your device is updated successfully. But actually nothing has happened. Where could I be going wrong?
Offline  
Old 04-12-2009, 02:42 AM   #43 (permalink)
New Member
 
Join Date: Nov 2008
Model: 8830
PIN: N/A
Carrier: Tata Indicom
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by TheMiz View Post
Was it the 507 error ?
Something which started with 5xx. Couldn't read the rest. The text was too small for me to read. Like I should have used a magnifying glass or something to have read it.
Offline  
Old 04-13-2009, 09:18 AM   #44 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2009
Model: 9550
OS: 5.0.0.428
PIN: N/A
Carrier: Verizon Wireless
Posts: 36
Post Thanks: 0
Thanked 0 Times in 0 Posts
Smile HTML E-mail

Quote:
Originally Posted by deepakchan View Post
Since you are one of the successful upgraders in this thread, I would like to ask you one question. This is the most motivating factor for me to upgrade from my existing 4.2.2 OS. Is the email layout improved? Are you able to view HTML email with embedded images loading?
I had an easy time of upgrading my OS and have not had any complaints as of yet. I've upgraded my OS prior to this most recent one, so I've had the improved browser and e-mail for a while now.

To answer your question: yes, you will be able to view HTML (including embedded images) within your e-mail.

Good luck with your upgrade - just follow the instructions and you should be just fine.
Offline  
Old 04-13-2009, 09:23 AM   #45 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2009
Location: oHIo
Model: 9630
OS: 5.0.0.591
PIN: 30da78f6
Carrier: Alltel Phone VZW Carrier
Posts: 62
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by deepakchan View Post
Something which started with 5xx. Couldn't read the rest. The text was too small for me to read. Like I should have used a magnifying glass or something to have read it.

Well good luck with that, as I have no idea what a 5XX error could be.
Offline  
Old 04-13-2009, 09:29 AM   #46 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2009
Location: oHIo
Model: 9630
OS: 5.0.0.591
PIN: 30da78f6
Carrier: Alltel Phone VZW Carrier
Posts: 62
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by deepakchan View Post
I tried the steps as is in the 1st post of this thread after upgrading my Desktop Software and removing the Sim Card and memory card and deleting vendor.xml file. It shows a list of apps already on my phone and allows me to remove or add any. I just keep clicking next and it just comes to Finish saying your device is updated successfully. But actually nothing has happened. Where could I be going wrong?

Where in the first post does it say to remove the sim card and mmemory card?

Did you try this part
>> for some reason, you end up with a white screen with small icons and the number 507, simply connect to the PC again and run Loader.exe again and it should load the OS to the device.<<
Offline  
Old 04-13-2009, 09:29 AM   #47 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2009
Model: 9550
OS: 5.0.0.428
PIN: N/A
Carrier: Verizon Wireless
Posts: 36
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Unsure of "507" Error

Quote:
Originally Posted by TheMiz View Post
Was it the 507 error ?
I don't know if you experienced a 507 error, which is related to an unsatisfied link dependency in a .COD file.

After your restore, I would go ahead and try the upgrade again. Recall that you will not use the Desktop Manager tool during the process and that you will need to eliminate the vendor.xml file - all in the instructions at the top of this thread.

Good luck (again)!
Offline  
Old 04-13-2009, 09:31 AM   #48 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2009
Location: oHIo
Model: 9630
OS: 5.0.0.591
PIN: 30da78f6
Carrier: Alltel Phone VZW Carrier
Posts: 62
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by rdrum View Post
I don't know if you experienced a 507 error, which is related to an unsatisfied link dependency in a .COD file.

After your restore, I would go ahead and try the upgrade again. Recall that you will not use the Desktop Manager tool during the process and that you will need to eliminate the vendor.xml file - all in the instructions at the top of this thread.

Good luck (again)!
No I had no problems with my upgrade, and I didn't pulll the memory card or sim.
Offline  
Old 04-13-2009, 09:47 AM   #49 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2009
Model: 9550
OS: 5.0.0.428
PIN: N/A
Carrier: Verizon Wireless
Posts: 36
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Sorry

Quote:
Originally Posted by TheMiz View Post
No I had no problems with my upgrade, and I didn't pulll the memory card or sim.
Sorry, I thought I was entering a reply to deepakchan! No worries.
Offline  
Old 04-15-2009, 03:38 AM   #50 (permalink)
New Member
 
Join Date: Nov 2008
Model: 8830
PIN: N/A
Carrier: Tata Indicom
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by rdrum View Post
I don't know if you experienced a 507 error, which is related to an unsatisfied link dependency in a .COD file.

After your restore, I would go ahead and try the upgrade again. Recall that you will not use the Desktop Manager tool during the process and that you will need to eliminate the vendor.xml file - all in the instructions at the top of this thread.

Good luck (again)!
Tried with/without DM with/without vendor.xml all probable permutations & combinations. Nothing seems to work. It just comes off to the Finish page after 3 Next clicks. Do you think my download might be corrupted? Cos once it finished at 45MB, once at 52MB and the final one at 81.5MB. Should I try downloading again?
Offline  
Old 04-15-2009, 08:46 AM   #51 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2009
Location: oHIo
Model: 9630
OS: 5.0.0.591
PIN: 30da78f6
Carrier: Alltel Phone VZW Carrier
Posts: 62
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by deepakchan View Post
Tried with/without DM with/without vendor.xml all probable permutations & combinations. Nothing seems to work. It just comes off to the Finish page after 3 Next clicks. Do you think my download might be corrupted? Cos once it finished at 45MB, once at 52MB and the final one at 81.5MB. Should I try downloading again?
You did download the ESN version and NOT one for the MEID devices?
Offline  
Old 04-15-2009, 08:56 AM   #52 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2009
Location: oHIo
Model: 9630
OS: 5.0.0.591
PIN: 30da78f6
Carrier: Alltel Phone VZW Carrier
Posts: 62
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by deepakchan View Post
Tried with/without DM with/without vendor.xml all probable permutations & combinations. Nothing seems to work. It just comes off to the Finish page after 3 Next clicks. Do you think my download might be corrupted? Cos once it finished at 45MB, once at 52MB and the final one at 81.5MB. Should I try downloading again?
What version of DM are you using , you can't use the current version you need to uses one that is older, I can't think of it off the top of my head.

You can't load it direct to your phone it has to be through the DM and a PC
if you are trying to use a Mac that won't work either.

I would download it again make sure it is for the 8830 and not the 8330
Offline  
Old 04-15-2009, 10:01 AM   #53 (permalink)
New Member
 
Join Date: Apr 2009
Model: 8830
PIN: N/A
Carrier: VZW
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Upgrade question

I upgraded from 4.2. Everything went ok and seems to work, but have following problem/questions:

1. The preloaded wall paper disappeared. Not a big problem, but there are some I like to use. Any easy way to get it back. I remember that earlier versions had some problems, but nobody reported it with this version.

2. I am on VZW. I thought GPS was suppose to work with BB Maps with this version. It says GPS Data Source is Device GPS, but does not seem to work with BB Maps. Do I need to do something to turn it on.

3. I cannot find Docs to Go. Do I need to do something to turn it on?

I did do a search, but could not find any help. Any assistance would be appreciated.
Offline  
Old 04-15-2009, 10:09 AM   #54 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2009
Location: oHIo
Model: 9630
OS: 5.0.0.591
PIN: 30da78f6
Carrier: Alltel Phone VZW Carrier
Posts: 62
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Centurion8888 View Post
I upgraded from 4.2. Everything went ok and seems to work, but have following problem/questions:

1. The preloaded wall paper disappeared. Not a big problem, but there are some I like to use. Any easy way to get it back. I remember that earlier versions had some problems, but nobody reported it with this version.

2. I am on VZW. I thought GPS was suppose to work with BB Maps with this version. It says GPS Data Source is Device GPS, but does not seem to work with BB Maps. Do I need to do something to turn it on.

3. I cannot find Docs to Go. Do I need to do something to turn it on?

I did do a search, but could not find any help. Any assistance would be appreciated.

Can you get the GPS to work at all ? Like with Google Maps .

Did you check the box on the DM to load the Docs to Go ?
Offline  
Old 04-15-2009, 10:56 AM   #55 (permalink)
New Member
 
Join Date: Apr 2009
Model: 8830
PIN: N/A
Carrier: VZW
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks. I got GPS to work, it was set on 911 only instead of Location On.

I don't know if I checked the block for Docs to Go or not. Can I just run app loader again and see? I tried to check with DM, but it said what was on the device was newer than what was on computer. I used the app loader exe to upgrade, not DM.
Offline  
Old 04-15-2009, 02:34 PM   #56 (permalink)
New Member
 
Join Date: Apr 2009
Model: 8830
PIN: N/A
Carrier: VZW
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by TheMiz View Post
Can you get the GPS to work at all ? Like with Google Maps .

Did you check the box on the DM to load the Docs to Go ?
Thanks, I got everything working. I did not check the box for Docs to Go or turn on GPS.

Does anybody know if the wallpaper was left out of this version or did I lose something?
Offline  
Old 04-17-2009, 10:01 AM   #57 (permalink)
New Member
 
Join Date: May 2007
Model: 8830
PIN: N/A
Carrier: Alltel
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Anybody having problems downloading from the RIM site. It keeps hanging and booting me out? Any thoughts? I am still on 4.2 and am dying for an upgrade.
Offline  
Old 04-17-2009, 10:12 AM   #58 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2008
Location: Paradise
Model: 9630
OS: 5
PIN: N/A
Carrier: Verizon
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just got 4.5.0.138 for my VZ 8830 from RIM - process went super smooth, no issues at all. Total time less than 30 minutes and all functions seem to work great. :D
Offline  
Old 04-17-2009, 12:17 PM   #59 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2007
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 80
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by RichardMiami View Post
I just got 4.5.0.138 for my VZ 8830 from RIM - process went super smooth, no issues at all. Total time less than 30 minutes and all functions seem to work great. :D
Did it require deleting the vendor.xml file?
Offline  
Old 04-17-2009, 12:21 PM   #60 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2009
Model: 9550
OS: 5.0.0.428
PIN: N/A
Carrier: Verizon Wireless
Posts: 36
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Wallpapers

Quote:
Originally Posted by Centurion8888 View Post
Thanks, I got everything working. I did not check the box for Docs to Go or turn on GPS.

Does anybody know if the wallpaper was left out of this version or did I lose something?
You're not losing your mind. The default wallpapers are not loaded with this version.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.