BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-16-2009, 02:35 PM   #1 (permalink)
New Member
 
Join Date: Apr 2009
Model: 7100g
PIN: N/A
Carrier: Mobilink
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Unable to Install OS on 7100g, tried everything possible but no luck.

Please Login to Remove!

hi all!

i am having a serious issue with my blackberry. I have 7100g blackberry and it got corrupted one day with no possible reason. okay fine, i have installed the OS before so no problem. I downloaded the OS version, Desktop manager and put it on..
but what i am end up with is my blackberry gets start a white screen appears and it restarts again.. and this continues until i took my battery off.

Now with installing OS, I have desktop manager 4.3 and OS version for my blackberry provided by the company. When I run loader, all seems well. after clicking few next the process starts ..

Erasing Application - goes fine
loading system software - goes fine

wait for device initialization

here the problem occurs, at this point it gets reset and when it boot back , computer says a usb device has malfunctioned and could not recognize your device and ends up with communication error..

" Unable to reconnect to the device during a multi-stage load operation. "

and BB is responding in the same manner, keep on restarting..

I have tried

1. change usb port
2. change cable
3. un-install desktop manager and re-install
4. re-install windows and again tried the whole process

but ends up with the same problem again and again

i have search and read every relevant topic on google.. but no luck :(

Can any one help me out??

I will be very thankful....
Offline  
Old 04-16-2009, 02:40 PM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,031
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

Have you trued wiping with Jl_cmdr first?

Try pulling the battery?

Did you remove the vendor.xml file?

Latest OS is 4.2 fo rthe 7100 series.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 04-16-2009, 02:40 PM   #3 (permalink)
New Member
 
Join Date: Apr 2009
Model: 7100g
PIN: N/A
Carrier: Mobilink
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I did try Jl_cmdr but it doesn't even react when i choose to wipe out..

and yes i did remove vendor.xml..

and Wiping must not be an issue as the loader does erase it successfully..



btw Thanks for prompt reply

Last edited by muazzam : 04-16-2009 at 02:42 PM.
Offline  
Old 04-16-2009, 02:43 PM   #4 (permalink)
New Member
 
Join Date: Apr 2009
Model: 7100g
PIN: N/A
Carrier: Mobilink
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

should i switch back to ver 4.2 ? okkk i am going to try this as well but i hate blackberry they have limit the downloading to 15 kbps and it took hours to download 50-60 mb file..

any alternate links?
Offline  
Old 04-16-2009, 03:14 PM   #5 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

The error you are getting is caused by an issue with the USB ports. Do you have other USB devices plugged in? Are you using a usb hub of any kind? Also, try using the basic Loader.exe found in the same folder as the vendor.xml file for loading the OS back to the device. There's no need for DM when loading an OS.
Offline  
Old 04-17-2009, 05:59 AM   #6 (permalink)
CrackBerry Addict
 
Sytner's Avatar
 
Join Date: Jul 2008
Location: UK
Model: 9800
OS: 6.0.0.337
PIN: S = Ouch
Carrier: Orange UK
Posts: 717
Post Thanks: 3
Thanked 42 Times in 38 Posts
Default

Quote:
Originally Posted by muazzam View Post
should i switch back to ver 4.2 ? okkk i am going to try this as well but i hate blackberry they have limit the downloading to 15 kbps and it took hours to download 50-60 mb file..

any alternate links?
Look for an alternative download for the firmware (there are torrent downloads with the firmware in).
__________________
How To Create Wallpapers
VistaBB - Vista Aero Style
^ Not bad for a 15 year old?
9800 / 6.0.0.337
If someone posts something useful, click thanks!
Offline  
Old 04-19-2009, 03:33 AM   #7 (permalink)
New Member
 
Join Date: Apr 2009
Model: 7100g
PIN: N/A
Carrier: Mobilink
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by John Clark View Post
The error you are getting is caused by an issue with the USB ports. Do you have other USB devices plugged in? Are you using a usb hub of any kind? Also, try using the basic Loader.exe found in the same folder as the vendor.xml file for loading the OS back to the device. There's no need for DM when loading an OS.
I don't have any other usb device attached.
I use loader.exe instead DM.
I deleted vendor.xml


i am already following all these ... I have told you people that I have read all available threads still no luck :(
Offline  
Old 04-19-2009, 03:35 AM   #8 (permalink)
New Member
 
Join Date: Apr 2009
Model: 7100g
PIN: N/A
Carrier: Mobilink
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Sytner View Post
Look for an alternative download for the firmware (there are torrent downloads with the firmware in).
I did search torrents but couldn't find. any how I've got a list of available firmwares for my blackberry. But this doesn't seem to be the issue of firmware version :/
Offline  
Old 04-19-2009, 08:07 AM   #9 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Wirelessly posted (BB 11020)

You've read ALL available threads?? If that were the case, you would have found that this is a usb port issue and not a BB issue. This error usually means there is not enough power from the port. Try another computer.
Offline  
Old 04-20-2009, 01:48 AM   #10 (permalink)
New Member
 
Join Date: Apr 2009
Model: 7100g
PIN: N/A
Carrier: Mobilink
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by John Clark View Post
Wirelessly posted (BB 11020)

You've read ALL available threads?? If that were the case, you would have found that this is a usb port issue and not a BB issue. This error usually means there is not enough power from the port. Try another computer.

Thanks John... i guessed its a USB issue but i am unable to understand , it does recognize the device when first time inserted even there is no OS on the BB...but after erasing when it initializes it for re-installation of firmware BB boot up and it says Does not recognize and device has malfunctioned.

Any how i am going to try other computer as well. Thanks for help
will be back with results.
Offline  
Old 05-05-2009, 06:51 AM   #11 (permalink)
New Member
 
Join Date: Apr 2009
Model: 7100g
PIN: N/A
Carrier: Mobilink
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy

Hello again!


I'm here with the updates for by BB. As it was concluded that Issue is with USB, so I tried another computer. The process which I followed

1. Install Desktop Manager v4.3
2. Install 7100E_PBrER4.1.0_rel556_PL1.8.0.154_A4.1.0.377_AWS
3. Attach cable cord to USB port directly
4. Run Loader.exe /nojvm
5. Attach cable to BB (with no battery)
6. USB detected and Next..

Erasing went well, system app loading was okay then again the device initialization , inserted battery and then

USB Malfunctioned , Device cannot recognized.
" Unable to reconnect to the device during a multi-stage load operation. "

and this time BB display "Prefetch Exception" instead keep on re-booting.

again went for Error solution, and found same things ...

Is my Blackberry Dead? Is there any way it can be bring back to life?

I shall be very thankful to you all for help. Thanks

Last edited by muazzam : 05-05-2009 at 06:53 AM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.