BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-21-2009, 06:39 PM   #1 (permalink)
New Member
 
Join Date: Apr 2009
Model: 7130e
PIN: N/A
Carrier: Sprint
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default email and link questions...

Please Login to Remove!

Hey,
I just recently got a 7130E from my buddy and i have it all activated for my sprint account and everything. Whenever i receive an email with a link in it, i can no longer just click the link.. and im curious as to the easiest way to access a link is? im really not used to this blackberry as you can tell =/ thanks in advance
Offline  
Old 04-21-2009, 07:58 PM   #2 (permalink)
Spam Reporter
 
dc/dc's Avatar
 
Join Date: Oct 2005
Location: IAD
Model: 6230
Carrier: Voicestream
Posts: 14,530
Post Thanks: 220
Thanked 345 Times in 311 Posts
Default

Not all web pages are accessible from BlackBerry. Also, the 7130e converts all e-mails to plain text, so links are not "clickable". If you'd like to try the link, hold down the shift key and scroll the wheel to highlight the link, copy it, and paste it into the web browser.
__________________
I h8 txtspk.
Offline  
Old 04-22-2009, 01:33 PM   #3 (permalink)
New Member
 
Join Date: Apr 2009
Model: 7130e
PIN: N/A
Carrier: Sprint
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default now its..

i erased all my old phone clients and everything... and DL the Applications: 4.2.1.106 Software Platform: 2.3.0.20 and it seems to fix my clicking link issue.. however now i have noticed the phone seems kinda slow... as in when i scroll through the menu and what not it takes a second until the icon's name appears and doesnt have very good response time.. the old OS had much better... curious if this is normal?
Offline  
Old 04-22-2009, 05:37 PM   #4 (permalink)
Spam Reporter
 
dc/dc's Avatar
 
Join Date: Oct 2005
Location: IAD
Model: 6230
Carrier: Voicestream
Posts: 14,530
Post Thanks: 220
Thanked 345 Times in 311 Posts
Default

Quote:
Originally Posted by sma_m3 View Post
i erased all my old phone clients and everything... and DL the Applications: 4.2.1.106 Software Platform: 2.3.0.20 and it seems to fix my clicking link issue.. however now i have noticed the phone seems kinda slow... as in when i scroll through the menu and what not it takes a second until the icon's name appears and doesnt have very good response time.. the old OS had much better... curious if this is normal?
Yes, this is normal. OS 4.2 uses more RAM on the phone than any previous version. This is the reason that there are no newer OS versions than for the 7130e. The handset is simply maxed out.
__________________
I h8 txtspk.
Offline  
Old 04-22-2009, 05:49 PM   #5 (permalink)
New Member
 
Join Date: Apr 2009
Model: 7130e
PIN: N/A
Carrier: Sprint
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default thank you

ok thanks alot man.. very helpful
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.