BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-23-2009, 01:07 AM   #1 (permalink)
New Member
 
Join Date: Apr 2009
Model: 8700C
PIN: N/A
Carrier: ATT
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default OS loading problem for my 8700C from 4.1 to 4.2

Please Login to Remove!

Hi, I just bought a used 8700c from ebay. It is functioning well but the os is still 4.1.377, so I tried to upgraded it to 4.2. I am using DM 4.2 sp1 and the rom is a 4.2 rom from ATT.

When I tried to load the os to the phone, it stopped at the first step connect to the device rom/connecting to boot rom. The phone will not be connected and an error message with appear without defined error cause.

I wiped all the software on the bb and tried to do it all over again. The problem still exists. I tried DM 4.2, 4.3, 4.2 rom, 4.1 rom, 4.5 rom and 4.2 rom from different carrier, but I cannot fix it.

Now, there is a 507 sign on the screen and I cannot load any os.

Can anyone help me with this. Highly appreciate.
Offline  
Old 04-25-2009, 02:25 PM   #2 (permalink)
Knows Where the Search Button Is
 
brpwn's Avatar
 
Join Date: Apr 2009
Model: 8700G
PIN: N/A
Carrier: T-Mobile
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm pretty much a newbie to BB as well, but I had a similar problem. I too purchased my BB via eBay and was shipped a 4.1 OS/Applications. I spoke with RIM tech support and this was the following steps I was walked through to update my BB 8700g.

1. Exit the Desktop Manager
2. Go to BlackBerry - Update your Device Software (Must use IE)
3. Plug in your BB via USB to your PC/Mac
4. Click the "Check for Updates" button

From there you should see a list of applications that need updating, and should be able to update through the website, instead of the Desktop Manager. I'm online at the moment, so if you have trouble with that, just hit a quick reply.
__________________
April 27th 2009: My 1st Blackberry! Please be kind to a newby -Chris

Quote:
Why don't people use me?

-Search Button
Offline  
Old 04-25-2009, 04:36 PM   #3 (permalink)
Spam Reporter
 
dc/dc's Avatar
 
Join Date: Oct 2005
Location: IAD
Model: 6230
Carrier: Voicestream
Posts: 14,530
Post Thanks: 220
Thanked 345 Times in 311 Posts
Default

Please wipe the device with JL_Cmder, then try loading OS 4.5 to the device again.
__________________
I h8 txtspk.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.