BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-04-2009, 07:20 PM   #1 (permalink)
New Member
 
Join Date: May 2009
Model: 8830
PIN: N/A
Carrier: Sprint
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Problem removing old Gmail address

Please Login to Remove!

I gave my wife my Sprint 8830 and loaded her Gmail address onto the Gmail icon without a problem. Her Gmail emails roll right into the 8830. But my own Gmail emails keep rolling into the "Messages" icon as well. I have already tried the following:

1. I deleted the Gmail applications from "Applications" under "Options-Advanced". The Gmail applications are gone.

2. I deleted two items from the "Service Book" labeled "Gmail".

3. I deleted Gmail 2.0.6 from Applications, then reloaded Gmail and my wife's Gmail info.

After trying all of these, shutting down the unit, etc I have no success. My Gmail emails still roll into the "Messages" icon with her text messages, etc.

Any suggestions?

Grizzly_med
Offline  
Old 05-04-2009, 08:44 PM   #2 (permalink)
BlackBerry Extraordinaire
 
kirrinjones's Avatar
 
Join Date: Apr 2006
Location: Jamaica
Model: 9000
OS: 5.0.0.610
PIN: 208E7C41
Carrier: LIME, Jamaica
Posts: 1,533
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

I'm guessing you have a BIS account. Log into the BIS web interface (or from the e-mail setup icon on the device) and remove your gmail account information from there. That should clear up your e-mails coming in.
__________________
-----------------------------------------------------
Website - http://kirrinjones.wordpress.com
Twitter - http://www.twitter.com/kirrinjones
Offline  
Old 05-04-2009, 10:22 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Jun 2005
Location: Orlando, Florida
Model: 8330
Carrier: Sprint
Posts: 207
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm having a similar problem. I have removed a gmail account, and then deleted on both gmail and BIS website. But I still have an icon for this mailbox. Doesn't work, but it is there. any suggestions?
Offline  
Old 05-04-2009, 10:30 PM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Jun 2005
Location: Orlando, Florida
Model: 8330
Carrier: Sprint
Posts: 207
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Okay, I deleted the service book and it didn't go away, so I pulled the battery, restarted and it was still there. I deleted again and it appears to be gone. For now, for me, problme solved.
Offline  
Old 05-05-2009, 06:06 AM   #5 (permalink)
New Member
 
Join Date: May 2009
Model: 8830
PIN: N/A
Carrier: Sprint
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I don't think I ever signed up for a BIS account. How can I check?
Offline  
Old 05-05-2009, 07:47 AM   #6 (permalink)
BlackBerry Extraordinaire
 
kirrinjones's Avatar
 
Join Date: Apr 2006
Location: Jamaica
Model: 9000
OS: 5.0.0.610
PIN: 208E7C41
Carrier: LIME, Jamaica
Posts: 1,533
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Grizzly_med, you can use the e-mail setup wizard icon on your BlackBerry.

Also if you had a yourname@carrier.blackberry.com address, then you would have logged into BIS to create it (or your carrier did).

Joeygator, glad to know all is well with your setup.
__________________
-----------------------------------------------------
Website - http://kirrinjones.wordpress.com
Twitter - http://www.twitter.com/kirrinjones
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.