BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-06-2009, 04:37 AM   #1 (permalink)
New Member
 
Join Date: May 2009
Model: 8700v
PIN: N/A
Carrier: Vodafone
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Intellisync Failing on Calendar import

Please Login to Remove!

Hi all,

For some reason, I can synch my contacts fine with Intellisync but it fails on trying to import my calendar (really annoying!!!). I keep on getting a Java Runtime error:

See attached file.

Any ideas why this is happening and what I can do to fix it?

Cheers all,
Dave
Attached Files
File Type: doc Java Error.doc (114.0 KB, 121 views)
Offline  
Old 05-06-2009, 05:41 AM   #2 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,709
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default

Try clearing the calendar database on the blackberry (use desktop manager) and then re-sync.

Also look for anomalies in your calendar on the PC, such as blank entries, anything that stands out.

Check the desktop manager sync log for clues.
__________________
- Ira

Last edited by aiharkness : 05-06-2009 at 05:45 AM.
Offline  
Old 05-06-2009, 06:06 AM   #3 (permalink)
New Member
 
Join Date: May 2009
Model: 8700v
PIN: N/A
Carrier: Vodafone
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi,

Thanks for the guidance, however, it didn't work.

I tried clearing out the calendar entries and I think I did so succesfully. It looked like it was doing the right things! I also checked the log file. THere were no areas which were a FAIL. Everything looked fine. I think the Javascript is failing and thus it is not writing to the log file what the errors are.

Any further guidance?

Many thanks,
Dave
Offline  
Old 05-06-2009, 06:17 AM   #4 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,709
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default

Wirelessly posted (8820)

That's all I know to do. Waiting to see what others suggest.
__________________
- Ira
Offline  
Old 05-07-2009, 08:23 AM   #5 (permalink)
New Member
 
Join Date: May 2009
Model: 8700v
PIN: N/A
Carrier: Vodafone
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I worked it out from reading another post for another model. The answer is:

"Sounds like a problem I had once. Check Options>Advanced Options>Default services, and ensure your desired email account is set for your Calendar (CICAL) option."

Mine was set to DESKTOP and NOT the email address with which I was synching everything else.

Phew!
Dave
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.