BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-07-2009, 02:03 AM   #1 (permalink)
PSP
New Member
 
Join Date: May 2009
Model: 8700G
PIN: N/A
Carrier: Bharti Airtel-India
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Cannot get data network to work after updating device software

Please Login to Remove!

I have a 8700G. I bought my BB from ebay-unlocked and set it up for use with Bharti Airtel(India) network.

It was working fine except that the desktop software that came with it used to crash at the time of synchronization. I decided to download the updated desktop manager and try synchronizing. This worked well. After doing this the new desktop manager asked whether I want to update the device software to v4.5 from the installed v4.2.

I did this and ever since my EDGE stopped working. I see a lowercase "edge" instead of upper case "EDGE". I cannot receive mails. I noted that my host routing table's entries got deleted. I have called up the operator but they have standard procedures that they have told me that do not get my phone to work. These are

1. Set the network scanning mode to manual. Scan network manually. Switch off. Take out the battery and SIM card. Insert after 10 minutes. Switch on. I have tried this at least 15 times without success.

2. Go to "Host routing table" in advanced options. Press register again. I have tried this at least 5 times without success.

3. Login to the operator account on internet. Resend the service book. I have tried this at least 2-3 times without success.

4. Re-provision the system from the operator end. They have done it as well.

5. Re-register the phone (PIN+IMEI) with the network again.

Nothing can get the phone to start using the data channel again. My GSM works fine otherwise. Can somebody help?

PSP
Offline  
Old 05-07-2009, 02:18 AM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2009
Model: 8320
PIN: N/A
Carrier: 3
Posts: 65
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Have you treid resending the service books. Check Options>Advanced>Service books, maybe you also need to set the TCP/APN setting also under Options>Advanced
Offline  
Old 05-07-2009, 05:01 AM   #3 (permalink)
PSP
New Member
 
Join Date: May 2009
Model: 8700G
PIN: N/A
Carrier: Bharti Airtel-India
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have resent service books from the server (see point 3 above). Yes TCP and APN are also empty. How do I reset that?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.