BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General Legacy Device Discussion (http://www.blackberryforums.com/general-legacy-device-discussion/)
-   -   Unable to update OS on 8820 (http://www.blackberryforums.com/general-legacy-device-discussion/189043-unable-update-os-8820-a.html)

8800_SF 05-07-2009 07:24 AM

Unable to update OS on 8820
 
i've followed all the steps, but then it says my blackberry doesn't need to be updated.

i'm running 4.5.0.110 (platform 2.7.0.90), which is not the current os. so obviously it isn't right.

any advice?

NJBlackBerry 05-07-2009 07:38 AM

Did you follow the steps to the letter?

In summary -

download the handheld OS
install it onto your PC
locate and delete VENDOR.XML on your PC C: drive
connect your BB and start Desktop Manager

8800_SF 05-07-2009 07:42 AM

yes

NJBlackBerry 05-07-2009 07:42 AM

And what error message are you getting?
What version of the OS did you download?

JSanders 05-07-2009 07:47 AM

Try using the loader.exe file process rather than Desktop Manager. See the directions above in the Sticky Note for your model.

Follow them exactly as written.

8800_SF 05-07-2009 08:34 AM

i'm on windows 7; that loader.exe file doesn't work.

i uninstalled everything, downloaded again, still doesn't work.

this is what i get:






wu-wei 05-07-2009 08:53 AM

I'll second JSanders - use the loader.exe you'll find in the Apploader folder. Just avoid DM altogether and see what happens.

fadmin 05-07-2009 09:44 AM

Search your drive for vendor.xml file as it may be some place else in windows 7.

sandsjh 05-07-2009 03:44 PM

DM 4.7 redownloads the vendor.xml .... so yeah, don't use DM and don't use a Beta OS to load something so important. Use apploader and find a friend with XP.

8800_SF 05-07-2009 08:21 PM

i'm installing using vista now, and it still does not work. i tried updating through loader.exe, though under current version and available version, the same versions of the OS are listed-- i would think under available version, the newer one would be listed. regardless, this pos still does not work. i've updated the OS many times before, and have never had an issue!

NJBlackBerry 05-07-2009 08:38 PM

What model BB do you have? Double check in Options / About.
Are you 100% sure you have downloaded the correct OS for your BlackBerry.
You must install the version of the OS specifically made for your model BB.

8800_SF 05-07-2009 09:07 PM

Quote:

Originally Posted by NJBlackBerry (Post 1376629)
What model BB do you have? Double check in Options / About.
Are you 100% sure you have downloaded the correct OS for your BlackBerry.
You must install the version of the OS specifically made for your model BB.


BB 8820 v. 4.5.0.110

It's supposed to upgrade to 4.5.0.204

I downloaded it from here: http://www.blackberryforums.com/gene...5-0-139-a.html

Deleted the vendor file, running vista, but still no luck.

Is my BB defective now?

NJBlackBerry 05-07-2009 09:12 PM

No, I don't think the BB is defective.
Where are you loading "Loader" from - I don't recall seeing "current version and available version" when using Loader.exe (I used it earlier this evening).

Let's rerun the steps.
Download the OS (you are downloading 4.5.0.139, which is the application version)
Install the OS onto your PC
Locate and delete ALL COPIES of VENDOR.XML on your PC C: drive
Connect your BB to your PC - make sure Desktop Manager is NOT started

Go into c:\program files\common files\research in motion\apploader and run loader

8800_SF 05-07-2009 09:20 PM

Quote:

Originally Posted by NJBlackBerry (Post 1376677)
No, I don't think the BB is defective.
Where are you loading "Loader" from - I don't recall seeing "current version and available version" when using Loader.exe (I used it earlier this evening).

Let's rerun the steps.
Download the OS (you are downloading 4.5.0.139, which is the application version)
Install the OS onto your PC
Locate and delete ALL COPIES of VENDOR.XML on your PC C: drive
Connect your BB to your PC - make sure Desktop Manager is NOT started

Go into c:\program files\common files\research in motion\apploader and run loader


If you click on details > modules, it says it there.





NJBlackBerry 05-07-2009 09:22 PM

So if you look in c:\program files\common files\research in motion\shared\loader files

how many directories do you see and what are they called?

NJBlackBerry 05-07-2009 09:40 PM

Well, that's why it isn't loading. There is nothing to load.

Find the handheld OS file that you downloaded onto your PC. Right mouse click on it and Run as Administrator. It HAS to be installed to the LOADER FILES folder.

8800_SF 05-07-2009 09:46 PM

this is weird

the previous version by IndoStat (4.5.0.174) installed without any problems.

the current version by t-mobile (4.5.0.204) doesn't work for me, oddly.

i give up. lol i'll just stick with the indostat version.

NJBlackBerry 05-07-2009 09:47 PM

Not sure how it installed as there is no shared\loader files folder.

8800_SF 05-07-2009 09:56 PM

there is now when i uninstalled tmobile and put indostat.

anyway thanks for your help

NJBlackBerry 05-07-2009 10:06 PM

Try and redownload the T-Mobile version; sounds like it didn't download and install properly.


All times are GMT -5. The time now is 09:16 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.