BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-07-2009, 07:24 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2007
Model: 8820
Carrier: AT&T
Posts: 37
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Unable to update OS on 8820

Please Login to Remove!

i've followed all the steps, but then it says my blackberry doesn't need to be updated.

i'm running 4.5.0.110 (platform 2.7.0.90), which is not the current os. so obviously it isn't right.

any advice?
Offline  
Old 05-07-2009, 07:38 AM   #2 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,773
Post Thanks: 32
Thanked 439 Times in 379 Posts
Default

Did you follow the steps to the letter?

In summary -

download the handheld OS
install it onto your PC
locate and delete VENDOR.XML on your PC C: drive
connect your BB and start Desktop Manager
Offline  
Old 05-07-2009, 07:42 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2007
Model: 8820
Carrier: AT&T
Posts: 37
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yes
Offline  
Old 05-07-2009, 07:42 AM   #4 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,773
Post Thanks: 32
Thanked 439 Times in 379 Posts
Default

And what error message are you getting?
What version of the OS did you download?
Offline  
Old 05-07-2009, 07:47 AM   #5 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Try using the loader.exe file process rather than Desktop Manager. See the directions above in the Sticky Note for your model.

Follow them exactly as written.
Offline  
Old 05-07-2009, 08:34 AM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2007
Model: 8820
Carrier: AT&T
Posts: 37
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i'm on windows 7; that loader.exe file doesn't work.

i uninstalled everything, downloaded again, still doesn't work.

this is what i get:





Offline  
Old 05-07-2009, 08:53 AM   #7 (permalink)
Talking BlackBerry Encyclopedia
 
wu-wei's Avatar
 
Join Date: Jul 2007
Model: 9700
OS: Yes
PIN: A GADDA DA VIDA
Carrier: T-Mobile USA
Posts: 480
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

I'll second JSanders - use the loader.exe you'll find in the Apploader folder. Just avoid DM altogether and see what happens.
Offline  
Old 05-07-2009, 09:44 AM   #8 (permalink)
BlackBerry Extraordinaire
 
Join Date: Mar 2007
Model: Z10
OS: 10.1.0.19
Carrier: Fido
Posts: 1,068
Post Thanks: 6
Thanked 30 Times in 29 Posts
Default

Search your drive for vendor.xml file as it may be some place else in windows 7.
Offline  
Old 05-07-2009, 03:44 PM   #9 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2008
Location: Arkansas
Model: 8830
OS: 4.5.0.135
PIN: N/A
Carrier: Alltel BIS
Posts: 116
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

DM 4.7 redownloads the vendor.xml .... so yeah, don't use DM and don't use a Beta OS to load something so important. Use apploader and find a friend with XP.

Last edited by sandsjh : 05-07-2009 at 03:44 PM. Reason: AL to DM
Offline  
Old 05-07-2009, 08:21 PM   #10 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2007
Model: 8820
Carrier: AT&T
Posts: 37
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i'm installing using vista now, and it still does not work. i tried updating through loader.exe, though under current version and available version, the same versions of the OS are listed-- i would think under available version, the newer one would be listed. regardless, this pos still does not work. i've updated the OS many times before, and have never had an issue!
Offline  
Old 05-07-2009, 08:38 PM   #11 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,773
Post Thanks: 32
Thanked 439 Times in 379 Posts
Default

What model BB do you have? Double check in Options / About.
Are you 100% sure you have downloaded the correct OS for your BlackBerry.
You must install the version of the OS specifically made for your model BB.
Offline  
Old 05-07-2009, 09:07 PM   #12 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2007
Model: 8820
Carrier: AT&T
Posts: 37
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by NJBlackBerry View Post
What model BB do you have? Double check in Options / About.
Are you 100% sure you have downloaded the correct OS for your BlackBerry.
You must install the version of the OS specifically made for your model BB.

BB 8820 v. 4.5.0.110

It's supposed to upgrade to 4.5.0.204

I downloaded it from here: http://www.blackberryforums.com/gene...5-0-139-a.html

Deleted the vendor file, running vista, but still no luck.

Is my BB defective now?
Offline  
Old 05-07-2009, 09:12 PM   #13 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,773
Post Thanks: 32
Thanked 439 Times in 379 Posts
Default

No, I don't think the BB is defective.
Where are you loading "Loader" from - I don't recall seeing "current version and available version" when using Loader.exe (I used it earlier this evening).

Let's rerun the steps.
Download the OS (you are downloading 4.5.0.139, which is the application version)
Install the OS onto your PC
Locate and delete ALL COPIES of VENDOR.XML on your PC C: drive
Connect your BB to your PC - make sure Desktop Manager is NOT started

Go into c:\program files\common files\research in motion\apploader and run loader
Offline  
Old 05-07-2009, 09:20 PM   #14 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2007
Model: 8820
Carrier: AT&T
Posts: 37
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by NJBlackBerry View Post
No, I don't think the BB is defective.
Where are you loading "Loader" from - I don't recall seeing "current version and available version" when using Loader.exe (I used it earlier this evening).

Let's rerun the steps.
Download the OS (you are downloading 4.5.0.139, which is the application version)
Install the OS onto your PC
Locate and delete ALL COPIES of VENDOR.XML on your PC C: drive
Connect your BB to your PC - make sure Desktop Manager is NOT started

Go into c:\program files\common files\research in motion\apploader and run loader

If you click on details > modules, it says it there.




Offline  
Old 05-07-2009, 09:22 PM   #15 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,773
Post Thanks: 32
Thanked 439 Times in 379 Posts
Default

So if you look in c:\program files\common files\research in motion\shared\loader files

how many directories do you see and what are they called?
Offline  
Old 05-07-2009, 09:40 PM   #16 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,773
Post Thanks: 32
Thanked 439 Times in 379 Posts
Default

Well, that's why it isn't loading. There is nothing to load.

Find the handheld OS file that you downloaded onto your PC. Right mouse click on it and Run as Administrator. It HAS to be installed to the LOADER FILES folder.
Offline  
Old 05-07-2009, 09:46 PM   #17 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2007
Model: 8820
Carrier: AT&T
Posts: 37
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

this is weird

the previous version by IndoStat (4.5.0.174) installed without any problems.

the current version by t-mobile (4.5.0.204) doesn't work for me, oddly.

i give up. lol i'll just stick with the indostat version.
Offline  
Old 05-07-2009, 09:47 PM   #18 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,773
Post Thanks: 32
Thanked 439 Times in 379 Posts
Default

Not sure how it installed as there is no shared\loader files folder.
Offline  
Old 05-07-2009, 09:56 PM   #19 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2007
Model: 8820
Carrier: AT&T
Posts: 37
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

there is now when i uninstalled tmobile and put indostat.

anyway thanks for your help
Offline  
Old 05-07-2009, 10:06 PM   #20 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,773
Post Thanks: 32
Thanked 439 Times in 379 Posts
Default

Try and redownload the T-Mobile version; sounds like it didn't download and install properly.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.