BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-18-2009, 01:34 AM   #1 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8830
PIN: N/A
Carrier: sprint
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8830 dropping 1xev

Please Login to Remove!

hello, when using my phone as a modem during heavy usage it will often drop 1xev down to just 1x, this occurs during things such as downloading and online gaming. it does not lag at all when it has evdo, but it is noticable when it drops it. with evdo, it d/ls at about 100ish kb/s , with 1x it goes down to about 10kb/s.
i called bb tech support and they said sprint has a nationwide 3g outage. my roommates have a sprint aircard and they both say it occassionaly slows down like mine.
any suggestions? this in in camp pendleton/san diego with a tower less than 1000ft from me, 5 bars normally.
Offline  
Old 05-18-2009, 08:26 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2008
Location: Arkansas
Model: 8830
OS: 4.5.0.135
PIN: N/A
Carrier: Alltel BIS
Posts: 116
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Make sure you are running the latest OS from Sprint. http://tr.im/lIGq
Offline  
Old 05-23-2009, 05:43 PM   #3 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8830
PIN: N/A
Carrier: sprint
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i have 4.5 on my phone, any other ideas?
Offline  
Old 05-23-2009, 05:55 PM   #4 (permalink)
BlackBerryForums.com Super Moderator
 
SteveO86's Avatar
 
Join Date: Sep 2007
Location: Florida
Model: 9650
OS: 6.0.0.280
PIN: I heard it drop!
Carrier: VZW BIS
Posts: 6,534
Post Thanks: 0
Thanked 4 Times in 1 Post
Default

What's the exact version of 4.5.0.xxx you are running?

I'd run the latest available out there even if it's not from your carrier.

Have you been running any new apps or going into new areas?
__________________
8830 -> 8330 -> 9550 -> 9650
Just think about how far BlackBerries have come from then till now... And what else is coming.

Follow me on Twitter
Offline  
Old 05-23-2009, 11:47 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2007
Location: TN
Model: 9530
OS: 5.0.0.808
PIN: N/A
Carrier: Verizon
Posts: 129
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the same problem, usually loses it during a call then it comes back after i hang up. thought this was a known issue? or was that a previous os?
Offline  
Old 05-25-2009, 02:29 PM   #6 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8830
PIN: N/A
Carrier: sprint
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

4.5.0.135 is whats on there now. ive been in this area for about 2 months ad this seems to have started about 3-4 weeks ago. no new apps, this is during use as phone as a modem. the only thing mine does during/after a call is the signal strentgh meter will go from full to zero and back to full.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.